Outlook Express "Account" missing bug

Discussion in 'ESET Smart Security' started by am_dew, Feb 1, 2008.

Thread Status:
Not open for further replies.
  1. am_dew

    am_dew Registered Member

    Joined:
    Dec 27, 2005
    Posts:
    33
    I have multiple email accounts which all feed into one Outlook Express profile. Since installing ESET SS I have noticed that the "Account" column in Outlook Express has not been populated. Normally without ESET SS installed, the Account column will include the name of the account (Tools>Accounts in OE) for which that email was either sent from or rec'd from.

    According to ESET Support, the solution is to first try setting ESET SS to "Maximum Compatibility" under POP3 setting or if that does not work to disable Outlook Express integration completely. The first fix does not work but the last one does.

    Does anyone else experience this issue with OE and ESET SS? Seems to me this is somewhat of an obvious oversight/bug and needs to be fixed.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    This has been already discussed here in the past - it's a shortcoming of OE's API that it doesn't include metainformation when copying messages. We have already found a workaround for this (a sort of patch) which will be included in the next version.
     
  3. am_dew

    am_dew Registered Member

    Joined:
    Dec 27, 2005
    Posts:
    33
    Thanks Marcos. With OE integration disabled, are my emails still being scanned?
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    If you receive them via POP3 and have email protection enabled, then all incoming email will be scanned. However, doing so will disable spam checking.
     
  5. am_dew

    am_dew Registered Member

    Joined:
    Dec 27, 2005
    Posts:
    33
    OK, that's good to know. Losing spam checking is not important since my email is very effectively filtered for spam before OE even has a chance to download it...I am one of those dying breed of UNIX shell account users and I view the vast majority of my email using MUTT--a UNIX email client--and the only time I ever use OE is when I need to retrieve attachments or view non-text based email.
     
  6. StoneDog

    StoneDog Registered Member

    Joined:
    Dec 29, 2007
    Posts:
    21
    Marcos,
    this issue has troubled me as well for some time - good to hear it has been resolved. Is it also resolved for Windows Mail where the same behavior occurs ?
    ... and in which release has this been resolved ?
    /DOG
     
  7. epson

    epson Registered Member

    Joined:
    Feb 18, 2008
    Posts:
    2
    Hi all,

    I have the same problem as above. How do I disable Outlook Express integration completely?.

    Thanks for your help.
     
  8. epson

    epson Registered Member

    Joined:
    Feb 18, 2008
    Posts:
    2

    Found the answer on here!!.

    Goto Setup, Advanced Setup, Miscellaneous, Email client integration

    Uncheck the Integrate into Outlook Express.:)

    May help others.
     
Thread Status:
Not open for further replies.