Outlook 2013 Error Code 0x800CCC0E

Discussion in 'other software & services' started by whitedragon551, Oct 7, 2013.

Thread Status:
Not open for further replies.
  1. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,188
    Location:
    USA
    Apparently this is a pretty common error as its very generic.

    I am using Outlook 2013 and Gmail with IMAP. When starting Outlook or pressing F9 to sync folders I am getting the error. The error does not occur on the send portion of the tasks. It fails only on synchronizing subscribed folders. I have it set to retain all mail instead of limiting to 1 or 3 months. Everything was working fine up until about 4 or 5PM today with no major OS changes.

    I run Eset Smart Security with Firewall and Email modules.

    Steps I have done to troubleshoot:

    -Disabled ESET FW with no change
    -Turned FW back on
    -Disabled ESET Email client protection with no change
    -Turned FW off and left Email client protection off and no change.
    -Verified Google IMAP settings (they were working fine up until a few hours ago)
    -Did the Google Captcha login to verify my account wasnt locked out.
    -My Galaxy S4 gets Gmail email with IMAP just fine.
    -Confirmed Galaxy S4 IMAP and Outlook2013 IMAP settings and both are identical
    -Tried modifying Advanced Send/Receive settings in Outlook to use custom behavior for specific folders and disabled unread message count for subscribed folders with no luck.
    -Tried rebooting wireless router running DD-WRT to eliminate multiple outbound connections with no change.
    -Tried rebooting laptop to eliminate multiple outbound connections with no change.
    -Disabled all Office 2013 Add-Ins except for the defaults with no change.
    -Compacted mail database with no change.
    -Tried changing length of time emails are held with no change.
    -Removed recent (10/7/13 install date) Windows Updates with no change.
    -Deleted Outlook mail profile and .pst profile files with no change when re-adding a mail profile.

    Any ideas on what else I can try so I dont have to remove the profile and re-add it?
     
    Last edited: Oct 8, 2013
  2. Victek

    Victek Registered Member

    Joined:
    Nov 30, 2007
    Posts:
    5,121
    Location:
    USA
    I use Outlook 2013 and have a Gmail account with IMAP settings. If you'd like to post your settings I could compare/confirm.
     
  3. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,188
    Location:
    USA
    Ive set it up according to the IMAP settings that Google has on their configuration page:

    -IMAP enabled in Gmail settings
    -Incoming Mail: imap.gmail.com
    -Outgoing Mail: smtp.gmail.com
    -Username: email without domain
    -Password: my email password
    -No check in the require logon using SPA.

    Under more settings:
    -Check for My ougoing server requires authentication and use same settings as incoming mail server.
    -Port 993 for Incoming IMAP with SSL
    -Port 587 for Outgoing SMTP with TLS

    The fact that it works fine from my phone with the same IMAP configuration tells me its an Outlook 2013 issue and not related at all to account settings or Gmail issues.
     
  4. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,188
    Location:
    USA
    I noticed a slew of Office 2013 Pro Plus updates that were installed today through Windows Updates. I have removed those Windows Updates and rebooted with no change.
     
  5. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,188
    Location:
    USA
    As of this morning I have tried creating a rule for all Outlook inbound and outbound traffic regardless of port to no avail.

    I have also complete removed my old email profile including .pst files, updating using Windows Updates, and rebooting. Also to no avail.
     
  6. Victek

    Victek Registered Member

    Joined:
    Nov 30, 2007
    Posts:
    5,121
    Location:
    USA
    Sorry, couldn't get back to you last night. I checked my settings and I see a couple of differences - under advanced account settings I have "Outgoing Server (SMTP)" set to SSL and port 465. Also in the logon information I have my full email address in the "User Name" field.
     
  7. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,188
    Location:
    USA
    Tried this with no change.

    Also tried doing a MS Office 2013 Pro Plus install repair with no change.
    Tried safe mode with Outlook 2013 with no change.
     
  8. Victek

    Victek Registered Member

    Joined:
    Nov 30, 2007
    Posts:
    5,121
    Location:
    USA
    I don't know if this is legit or not:

    http://www.wiki-errors.com/wiki-errors.php?wiki=0x800CCC0E

    It might be worth running "SFC /scannow" in an elevated command window.
     
  9. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,188
    Location:
    USA
  10. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,188
    Location:
    USA
    Ran the scan and no issues found.
     
  11. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,188
    Location:
    USA
    Got it figured out.

    Before I figured it out I uninstalled Office 2013 Pro Plus using the MS Fixit utility to make sure it was completely removed and installed a copy of Office 365 I have through work with no change.

    Tested using a hardwired connection to my router to see if it was an issue with packet sizes, DD-WRT, and wireless versus a hardwire connection with no change.

    It is being caused by ESET Smart Security. Under Web and Email, Email Client Protection, IMAP, IMAPS is an option to enable IMAP checking. Even though ports 993, 587, and 465 are all listed it is preventing Outlook from reaching out to the Google IMAP server. As soon as I enable IMAP checking it stops getting email. As soon as I disable it I can connect fine without issues.
     
  12. Victek

    Victek Registered Member

    Joined:
    Nov 30, 2007
    Posts:
    5,121
    Location:
    USA
    Well, that was quite a journey. I'm glad you got to the bottom of it. I think the ESET folks owe you a t-shirt, or a mug, or a free subscription - something! :D
     
  13. whitedragon551

    whitedragon551 Registered Member

    Joined:
    Sep 30, 2008
    Posts:
    3,188
    Location:
    USA
    Im going to put this information here for historic purposes incase someone else has this issue.

     
Loading...
Thread Status:
Not open for further replies.