outgoing 137 to 137

Discussion in 'other firewalls' started by trekie12cat, Apr 12, 2007.

Thread Status:
Not open for further replies.
  1. trekie12cat

    trekie12cat Registered Member

    Joined:
    Apr 12, 2007
    Posts:
    15
    i have noticed "file and printer sharing" "full app path calls it netbios in the log" outgoing conntection in my firewall log.
    udp port 137 to port 137 "64.212.100.109" "64.215.162.26" "64.215.162.35" "64.215.162.8" "64.215.162.80" are the destion ip's. i was using maps.yahoo.com and printing them from firefox. avg anti-spyware free installed and updated only cookies found. avast updated. yahoo toolbar norton anti-spyware updated and found nothing.
     
  2. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    Hello, Welcome to wilders.

    What you are seeing is a function of file/print sharing, this function should be restricted to trusted/LAN only.

    More info please:

    What is your OS (XP?)
    What is your setup? Is the printer on LAN or connected by USB/printer port?
    What is your firewall?
     
  3. trekie12cat

    trekie12cat Registered Member

    Joined:
    Apr 12, 2007
    Posts:
    15
    windows xp sp2
    my printer is on usb
    firewall is kerio

    "drweb cureit and norton kaspersky online scans see nothing"
    avg 7.5 as see's nothing.
    and i do not see it happening any more.
    it just seems to be that one time.
     
  4. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    Which version of Kerio are you using, as we will need to change your firewall rules or settings.
     
  5. trekie12cat

    trekie12cat Registered Member

    Joined:
    Apr 12, 2007
    Posts:
    15
    4 kerio personal
     
  6. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    Open Kerio-> Network Security -> Applications Tab.

    Look down the list and find "Microsoft File and Print sharing"(This may be named "netbios" depending on the view), change the settings of this to "Deny" In/out for Internet. If you are connected directly to the Internet (no LAN/router) then also set "Deny" In/out" for trusted.
     
  7. trekie12cat

    trekie12cat Registered Member

    Joined:
    Apr 12, 2007
    Posts:
    15
Thread Status:
Not open for further replies.