OS Selector, True Image, ReiserFS restore

Discussion in 'Acronis True Image Product Line' started by branscha, Jan 16, 2005.

Thread Status:
Not open for further replies.
  1. branscha

    branscha Guest

    Hi,

    I am using OS Selector 8.0 (build 912) and True Image 7.0 (build 584).
    I am trying to restore a ReiserFS partition. The restore seems to have succeeded, but the OS Selector does not recognize the partion anymore, so I cannot boot the partition.

    I am a registered user, alas the registration info is on the machine that crashed (yes, in the future I will store it on paper).

    I do not know how to proceed.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  3. Hans Zeta

    Hans Zeta Guest

    you should be able to boot your system with the Linux installation disk.
    Simply try to start a new installation, at one point you should be asked if you want to boot your system, then just select the reiserfs partition.
    I know that works in SuSE but I don't know if other distros behave the same.
     
  4. branscha

    branscha Guest

    Solution
    --------
    Yes, that was the correct answer that solves my problem.
    I have a Debian installation, using lilo boot manager.

    1. boot computer using CDROM.
    2. sudo mount -o dev /mnt/hda1
    3. sudo chroot /mnt/hda1 lilo
    4. Reboot computer, thats that!

    One strange problem though, I had to modify the lilo.conf slightly because for some reason not yet known to me the boot manager tried to boot a partition too far.

    Conclusion
    ----------
    I relied on Acronis for making backups and for having a stable reliable working environment. I never got a hint from Acronis on what to do. I lost considerable time. Finally I got an answer from a forum reader, thank you for this!.

    I will put some effort in putting together a pure Linux based backup/recovery scheme. This will cost me some time and effort, but since I cannot rely on the Acronis software and support I will no longer use it.
     
  5. Hans Zeta

    Hans Zeta Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    6
    There is a solution that is entirely Linux based. I never tried it but you might want to take a look at it.
    Out of fairness to Acronis, I can only give you a good hint.
    Goto http://freshmeat.net/projects/
    and in the search field look for g4l

    I wish Acronis would make a TI for Linux home users.
     
Thread Status:
Not open for further replies.