OS Selector problems

Discussion in 'Acronis Disk Director Suite' started by Neolite, Dec 19, 2006.

Thread Status:
Not open for further replies.
  1. Neolite

    Neolite Registered Member

    Joined:
    Dec 19, 2006
    Posts:
    4
    So, i installed Acronis OS selector, and it told me to reboot which i did, and followed everything it todl me too. When windows restarted i got a bubble popping up saying "your disk space level is low" so i check and from me installing the OS selector to rebooting, 100gb of space had been used up, but i can't find what used it anywhere. So i check for hidden partitions to see if it had created one but it had not. and now i'm stumped. So would anyone happen to know what it could be? And perhaps how to fix it?

    UPDATE: I installed Acronis Disk Director to see if i could sort the problem out in that, And thats reporting that i have 83gb of free space. But windows is still saying i have about 5gb Screenshots as follows:

    http://i57.photobucket.com/albums/g228/ColdFire123/scrren1.png


    http://i57.photobucket.com/albums/g228/ColdFire123/screen2.png
     
    Last edited: Dec 19, 2006
  2. Neolite

    Neolite Registered Member

    Joined:
    Dec 19, 2006
    Posts:
    4
    Problem sorted!!!!!. After over 12 hours straight tryin g to fi it! Finally have!!! For some reason The OS Selector tried to make a partition, but it failed and there was some kind of memory block. So i ran the checkdisk facilities and it seems to have cleared it!!!. I can go get some sleep now!!!
     
  3. Toothless

    Toothless Registered Member

    Joined:
    Aug 2, 2005
    Posts:
    8
    Glad it worked out for you!
     
Thread Status:
Not open for further replies.