OS Selector Problem

Discussion in 'Acronis Disk Director Suite' started by b0n4r, Apr 6, 2005.

Thread Status:
Not open for further replies.
  1. b0n4r

    b0n4r Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1
    Dear Acronis Support Team,


    I have 2 HD that connected as Pri Master and Sec Master. The Primary Master installed XP with Acronis disk Director 9.0 and the OS Selector, the 2nd is windows 98. the problem is everytime i boot into Windows 98 my system looks busy and crash/Hang and there's no problem i boot it to XP.

    Is there any idea to solve this problem?

    i'm using P4 1,9 Ghz with 256 DDRAM. both harddisk is partitioned in 2 partitions.

    please advise... thanks

    Regards,
    Tonny
     
  2. MiniMax

    MiniMax Registered Member

    Joined:
    Mar 17, 2005
    Posts:
    566
    How was the Win98 system installed?

    With the current Master/Master setup?

    Was it installed before or after WinXP?

    Was it installed before or after DSS and OSS was installed?
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Tonny,

    Thank you for choosing Acronis Multiboot Manager Software.

    Could you please create Acronis Report in the way described here and send it to support@acronis.com along with the link to this thread and the description what exactly happens when you try to boot into Windows 98. This will allow us to investigate the problem.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.