OS Selector doesn't see any OS's?

Discussion in 'Acronis Disk Director Suite' started by tonboy14, Apr 4, 2008.

Thread Status:
Not open for further replies.
  1. tonboy14

    tonboy14 Registered Member

    Joined:
    Apr 4, 2008
    Posts:
    2
    This will be a short post: OS Selector doesn't see any OS's :(

    I have Win Xp Prof, OS Selector is takes it as an Unknow Operating System, with the Detecting New OS, nothing...

    I tried to remove OS Selector, but then he says he'll take the Floppy Disk as a boot? I actually dont want to reinstall Windows xp...

    My computer is a Compaq ARMADA E500

    Thanks in advance,
    Ton
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,482
    Location:
    California
    Is your XP CD a standard Microsoft OEM/Retail CD?

    You should be able to just uninstall OSS and get back to how you were. Ignore the "floppy" boot. It's just the only option left because it doesn't see any OS.

    You can also take a look at this thread: Windows XP detected as "Unknown"
     
  3. tonboy14

    tonboy14 Registered Member

    Joined:
    Apr 4, 2008
    Posts:
    2
    Many thanks for the thread, I'll give it a try.


    Another question: on an another computer, I have Windows XP, Mac OS X and Windows Vista.
    First I installed OSS Selector under Vista, then under XP. Everything works fine, but when I boot into Vista, then restart, I'm getting a MBR error code 3. OSS Selector will not startup until I reactive it, a regular problem?

    Edit: I installed it with an OEM cd.
     
    Last edited: Apr 5, 2008
Thread Status:
Not open for further replies.