OS Selector, Computer Doesn't Boot

Discussion in 'Other Acronis Products' started by Gavlewis, Oct 19, 2004.

Thread Status:
Not open for further replies.
  1. Gavlewis

    Gavlewis Registered Member

    Joined:
    Oct 19, 2004
    Posts:
    2
    I am new to using OS Selector, and every time I boot up, it sits at the menu saying "Processing, Please Wait". The computer's keyboard doesn't respond, only the mouse moves, and nothing else at all. I installed the program, there were no errors at all, I restarted like the installer prompted me to. I didn't create a floppy disk back-up disk because I didn't have any spare at the time at install.

    I don't really want to have to reformat my hard drive as it has information on it that I can't loose.

    What should I do?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Gavlewis,

    Thank you for using Acronis software (http://www.acronis.com/products/).

    We are really sorry for the inconveniences.

    Please do the following:

    Windows 95/98/ME – boot from Startup Disk and run "fdisk /mbr" command;
    Windows 2000/XP – boot from Installation Disc into Recovery Console and run "fixmbr" command.

    This should allow you to boot into Windows. Also please contact support@acronis.com regarding this problem.

    Thank you.

    --
    Best regards,
    Andrew Berezovsky
     
  3. Gavlewis

    Gavlewis Registered Member

    Joined:
    Oct 19, 2004
    Posts:
    2
    Thank-you for your help, I rebooted into windows successfully. Please disregard the support email I sent you during the week.

    Regards,
    Gavin Lewis
     
    Last edited: Oct 22, 2004
Thread Status:
Not open for further replies.