OS selector can't detect the OS!!

Discussion in 'Acronis Disk Director Suite' started by dracuanh_, Nov 13, 2008.

Thread Status:
Not open for further replies.
  1. dracuanh_

    dracuanh_ Registered Member

    Joined:
    Nov 13, 2008
    Posts:
    2
    I installed OS selector to dualboot XP and Mac OS but after installing,the program didnt detect my OS.
    There is only 1 message in the OS selector menu "no item list"
    I tried to use the OS detector tool but it didnt help.
    The Partition C labeled "NONAME" and OS detector tool say no os found on this partition
    Because it didnt detect my OS so i cant deactive OS selector.:oops:
    What i should do ? o_O
    My computer" pen D925,main asus P5QL pro
    is there any posibility that my problem caused by mainboard? Because i cant use hirenboot CD too?
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    OSS has a problem detecting an OS in certain setups. Is XP currently the only OS installed? Is it on an Active/Primary partition?

    When you created your DD CD, did you include the OSS programs? If not, you will want to create a new DD CD and include them. If so, you can uninstall OSS by booting to the DD CD and selecting the appropriate option. Using the CD seems to be the only way OSS will allow you to uninstall it when no OS is found.

    If you have an XP CD or a boot option that lets you get into XP's Recovery Console, you can run the following commands (<ENTER> means to press the ENTER key):
    Code:
    fixmbr <ENTER>
    fixboot <ENTER>
    These will restore the MBR code and the boot sector code back to the XP defaults.

    ---

    OS entries can be manually entered into the BOOTWIZ.OSS file if OSS can't detect them automatically. However, you need to have a way to access this file. Since you only have one OS and OSS can't find it, you'd need a BartPE, VistaPE, Live Linux CD, etc., to boot and access files on the hard drive.
     
  3. dracuanh_

    dracuanh_ Registered Member

    Joined:
    Nov 13, 2008
    Posts:
    2
    yes,only Xp is installed,on active-primary partition o_O
     
Thread Status:
Not open for further replies.