OrigMBR.bin is missing in FD-ISR

Discussion in 'FirstDefense-ISR Forum' started by rabosr, Feb 11, 2007.

Thread Status:
Not open for further replies.
  1. rabosr

    rabosr Registered Member

    Feb 11, 2007
    Tried to make a MBR Backup twice and I get the same error message.
    It says that OrigMBR.bin is missing.
    I installed the FD-ISR twice with the same results.
    Any suggestions??
  2. ErikAlbert

    ErikAlbert Registered Member

    Jun 16, 2005
    No suggestions here, I did a backup of the MBR several times without any troubles via Tools/Update MBR Floppy, which is supposed to be used to create or update a MBR Backup.

    I don't know why this backup is necessary, because IMO this backup can be replaced by Acronis True Image Home, which also takes a backup of the MBR and also makes it possible to restore the MBR separately. I never got a clear answer on that.

    Unless another member knows the answer, you can also email Raxco, which offers a good support.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.