OPERATION ERROR: Invalid Format

Discussion in 'Acronis True Image Product Line' started by zylstra, Apr 7, 2009.

Thread Status:
Not open for further replies.
  1. zylstra

    zylstra Registered Member

    Joined:
    Apr 7, 2009
    Posts:
    1
    When cloning a disk with Tools -> Clone Disk, I recieve an error that says "OPERATION ERROR: Invalid Format" when Acronis is on operation 4 of 5 of copying the partition. I couldn't attach the Windows System Information because you don't allow uploads of .nfo files, and if I change the extension I still won't be able to upload it because your limit for the largest allowed upload is 1MB and my file is 2.2MB. However, I have attached the Acronis Report file.

    Thanks.
     

    Attached Files:

  2. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    This could be a number of things but maybe this will help -- Does you source disk have any special vendor partitions (lots of vendors put installation files in a hidden partition) and that can make things go wonk when ATI tries to read that part fo the disk.

    If so, then try doing the clone sector by sector.


    If that's not the prob, then it's more likely a disk error (run chckdsk /f /r) or a problem with ATI's ability to read the disk (especially if you're cloning the system disk or cloning using the ATI bootCD). In the latter case, contact TechSupport and they can probably send you an iso to make a bootcd that will be able to read your disk. But try the first things I mention first.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello zylstra,

    Thank you for your interesting in Acronis True Image

    Do you have any type of USB storage device attached to the machine during the cloning (USB hard drive, card reader etc). If so then temporarily detach any USB storage device that is plugged in. Perform the cloning with the USB storage device detached.

    If you have an inbuilt card reader, then disable it through Windows Device Manager:

    1. Hit Win-R to get to the command prompt;
    2. Type in devmgmt.msc and hit Enter;
    3. In the Device Manager window locate your card reader (it probably starts with letters SD, MMC etc);
    4. Right-click on the card reader and select Disable.

    Also, as a workaround, you can try performing the same operation from Acronis Bootable Rescue Media.

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.