Opaserv and Windows ME

Discussion in 'malware problems & news' started by tosbsas, Apr 5, 2004.

Thread Status:
Not open for further replies.
  1. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Hey Guys

    need some help for a friend.

    She is on Windows ME and suposedly behind a firewall. Last year she got every opaserv there was, she reinstalled everything, but today she run into it again - any ideas how to close that hole??

    OS: Windows ME
    AV: Avast

    Ruben
     
  2. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Ruben,

    At first sight, it looks like a POP3 configuration issue. Do you have any info (screen shots will do as well) in this regard? What email client is in use? Has the automatic update option as for databases been enabled?

    regards.

    paul
     
  3. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    As far as I know its OExpress adn yes the avast databases are updating automatically

    Ruben
     
  4. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Ruben,

    How about the configuration issue?

    regards,

    paul
     
  5. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    will look into it - she is in germany - already asleep, but I get back to you

    Ruben
     
  6. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Ruben,
    No problem - it's almost 11:30 PM over in Germany. I do wish the lady happy dreams ;)

    regards.

    paul
     
  7. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Hey Paul

    we checked - she is behind a linux firewall - no opaserv comes in, but when connecting directly, she uses a bankprogramm that will not work with the linux firewall, she automatically gets the infection warning - no mailcheck.

    Set her up with kerio 2.15 and special rules - we'll see what happens

    Ruben
     
Loading...
Thread Status:
Not open for further replies.