Online Armor v4 (Inc. Win7) Released - and Price changed

Discussion in 'other firewalls' started by MikeNash, Nov 4, 2009.

Thread Status:
Not open for further replies.
  1. Dark Star 72

    Dark Star 72 Registered Member

    Joined:
    May 27, 2007
    Posts:
    771
    Stop being a troll. Online Armor released Windows 7 compatible v4.0.0.40 on the 04 November. This was not a Beta but a final release.
    Also you say there is no official support - what do you think the Tall Emu/Online Armor forum is then (perhaps you haven't even realised it exists yet)
    Best get your facts right first instead of keep stirring.
     
  2. XPS743

    XPS743 Registered Member

    Joined:
    Nov 21, 2009
    Posts:
    24
    I am not trolling. Check there web site. Go into requirements and it doesn't show Win 7. How are people suppose to know that OA supports Win 7 if its not mentioned in there web site. Once again proving that Mike Nash and his team are behind cause they haven't even took the time to update there site.
     
  3. catprincess

    catprincess Guest

    The separate pages for each flavour (Free, Premium, ++) don't mention Win 7 yet but it's noted in a number of other places. It's mentioned in the release notes here http://support.tallemu.com/vbforum/showthread.php?t=6308 and on the Downloads page http://www.tallemu.com/downloads.php and there's various threads about it on Tall Emu's forum.
     
  4. XPS743

    XPS743 Registered Member

    Joined:
    Nov 21, 2009
    Posts:
    24
    Thank you cat but most people are not going to take the time to look for that. They are going to look under System Requirements and if they don't see Win 7 then they will look elsewhere. Thanks again.
     
  5. Dark Star 72

    Dark Star 72 Registered Member

    Joined:
    May 27, 2007
    Posts:
    771
    I pointed out to you that there has been an official release of OA supporting Windows 7 for over 3 weeks, you seem to have conveniently chosen not to answer that and as Cat Princess has pointed out - you really do not have to look very far to find it on their home page. You said there is not any official Windows 7 support - there is, on the OA forum.
    As I said in my previous post, get your facts right and stop trolling.
     
  6. eliastz

    eliastz Registered Member

    Joined:
    Aug 24, 2009
    Posts:
    22
    How about something simple? It is Nov 26 today and OA (premium) still hasn't updated to version 4. I'm aware it is possible to download the newer version and install over the older one but I shouldn't have to do that. What is the point of the update feature in the general tab?
     
  7. XPS743

    XPS743 Registered Member

    Joined:
    Nov 21, 2009
    Posts:
    24
    Dark Star your too funny. Official support means that they have an official version supporting Win 7. Not an official support forum. Get a clue. Also look where I looked and you will see not one mentioning of OA having any Win 7 support. So I again state that Mike needs to update there site to properly inform people.
     
  8. Dark Star 72

    Dark Star 72 Registered Member

    Joined:
    May 27, 2007
    Posts:
    771
    Could you please explain why you keep insisting that they do not have an official version supporting Windows 7. As have already told you it was released on 04 Nov. If you do not consider that an official release perhaps you could explain why. And have a look at the downloads page here:

    http://www.tallemu.com/downloads.php

    can you not see Windows 7?

    And I would point out to you that you are not straight answering any of the posts, you just keep twisting and changing them.
     
  9. catprincess

    catprincess Guest

    When new versions go out on automatic updates they go out gradually so that if any issues are found, a minimum number of people are affected. Some issues were found, so the automatic update was stopped until a patch is ready that corrects the situation. Currently this patch is available in public beta form on the forum for those that want it prior to it being released on automatic updates.
     
  10. XPS743

    XPS743 Registered Member

    Joined:
    Nov 21, 2009
    Posts:
    24
    If you read my replies to cat then you would have seen that I know they have an official version but yet its not mentioned under system requirements which is where its suppose to be for all the public to see.
     
  11. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    20,590
    XPS

    You seem to be intent on criticism and repeating stuff over and over again. It's pretty apparent to most here you are just trolling and arguing the same point for the sake of it.

    I normally try and stay a bit detached here on this as I also do mod at Online Armor, but enough is enough.

    If you own Online Armor and have a problem, go to their forum and get help. But any more posts repeating the same litany over and over again, and I will remove them.

    I would also ask the others here to stop feeding the troll.

    Pete

    PS. Don't bother responding to this. If you do and try to argue your position.....
     
  12. Dark Star 72

    Dark Star 72 Registered Member

    Joined:
    May 27, 2007
    Posts:
    771
    Thanks Pete.
     
  13. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    20,590
    Another post, and several replies were removed. Mike Nash was asked a question and addressed it. If this all that can be discussed in this thread then it may be time to close it.

    Pete
     
  14. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,656
    Location:
    Sydney, Australia
    Some users reported problems with v4, so I held back on the auto update to avoid the possibility for problems.

    We'll be releasing an updated version today which solves the reported issues, and this is planned to go out on auto update, provided I am happy with it.

    For a non-windows7 user there is no urgent rush to move from 3.5 to 4.0 of Online Armor.
     
  15. gery

    gery Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    2,142
    i installed QA Firewall 4 and AVG does not load properly. Checked almost everything at the programs section in the FW control but nothing wrong there
    uninstalled AVG and installed it back again and now both web shield and resident shield are not loaded. Web shield and mail shield of OA are unchecked.
    Any clues?
    Windows Vista HOME PREMIUM SP2
     
  16. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    20,590
    If it was build 10 there may have been a conflict. In the forums there is a link to build 14 beta which should resolve that conflict.

    Pete
     
  17. gery

    gery Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    2,142
    yes it is 10


    edit
    please any link
     
  18. subset

    subset Registered Member

    Joined:
    Nov 17, 2007
    Posts:
    825
    Location:
    Austria
  19. gery

    gery Registered Member

    Joined:
    Mar 8, 2008
    Posts:
    2,142
    thanks a lot it worked



    edit;talked too early
    well my laptop froze and shut down without me requiring after that i couldn't start it so i tried safe mode and uninstalled OA. Got my laptop back again.
    OA has given me a non-Grata person to them. Sorry OA done with you:thumbd: :thumbd: :thumbd: :thumbd:
     
    Last edited: Nov 28, 2009
  20. kjdemuth

    kjdemuth Registered Member

    Joined:
    Jul 29, 2005
    Posts:
    2,975
    Location:
    Boston, MA
    Why not try a different AV? Avast 5 works very well with OA and its free. Plus avast has a better detection rate than AVG.
     
  21. jmonge

    jmonge Registered Member

    Joined:
    Mar 20, 2008
    Posts:
    13,744
    Location:
    Canada
    A2Square and Online Armor like each other like honey moon;) maybe tried this couple:):)
     
  22. munckman

    munckman Registered Member

    Joined:
    May 2, 2002
    Posts:
    102
    Anyone interested can see what XPS743 has been saying; look under System Requirements as of 11-28-09:

    Free - http://www.tallemu.com/products-online-armor-free-requirements.php

    Premium - http://www.tallemu.com/products-online-armor-premium-requirements.php

    Online Armor ++ - http://www.tallemu.com/products-online-armor-plus-plus-requirements.php

    If a potential OA user cannot see Windows 7 listed at these locations ... they could easily conclude that Win7 is not available nor officially released yet.:isay: Why would a Widows7 user even consider OA's Forums if Win 7 is not present at OA's System Requirement pages for its' various offerings?

    I believe this is what XPS743 has been indicating all along.:)
     
  23. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,656
    Location:
    Sydney, Australia
    Corrected, thanks. The Win7 support was only listed on the download page, and until a couple of days ago, the banner in the top left hand side did indicate in bold letters "Now supports Windows 7"..

    No, he was saying that we do not support windows 7. Forgetting to update a few of the pages does not equal lack of support of Windows 7.
     
  24. munckman

    munckman Registered Member

    Joined:
    May 2, 2002
    Posts:
    102
    Hi Mike,

    Are you referring to the System Requirements Pages? If so, I would think that they are some of the the most important "few" pages.:D ;)

    I don't think he was saying that OA does not support windows 7 but that OA's System Requirements Pages do not indicate that OA does.o_O
     
  25. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,656
    Location:
    Sydney, Australia
    Yes, he did, repeatedly, despite the fact that it was on all of the pages on the website in the top right hand corner, and despite the fact that this was drawn to his attention by several posters here.

    In any case - the system-requirement pages are fixed, we do support Win7 32 bit and we are working on 64 bit. I hope this answers any questions anyone may have.

    I posted an update here in response to a user's question on x64:

    http://support.tallemu.com/vbforum/showpost.php?p=109830&postcount=6
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.