ONLINE ARMOR 'CONNECTION TO LIC. SERVER KEEPS FAILING?'

Discussion in 'other anti-malware software' started by jolli, Oct 7, 2007.

Thread Status:
Not open for further replies.
  1. jolli

    jolli Registered Member

    Joined:
    Aug 8, 2007
    Posts:
    60
    Location:
    Sydney, Australia.
    Hi Mike
    since my last update at 5.11am this morn(sun) i keep getting an error message every 5 minutes or so saying
    "error. connection to licensing server failed with error:
    socket error #10060
    connection timed out.
    Do you want to adjust internet settings and try again?'

    and prompts me for a proxy server.


    i have set to update to manual while this problem is occuring.
    it still wont update manually.

    can you please help me to correct this problem??

    thanks Jolli
     
    Last edited: Oct 7, 2007
  2. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,749
    Location:
    EU
    Hi,

    The main server seems to have a hardware failure. They are working on it.

    Gerard
     
  3. jolli

    jolli Registered Member

    Joined:
    Aug 8, 2007
    Posts:
    60
    Location:
    Sydney, Australia.
    Cool Thanks Mate.
     
  4. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,655
    Location:
    Sydney, Australia
    Hardware issue - fault bit is replaced, the server is back - sorry for the bother.
     
  5. jolli

    jolli Registered Member

    Joined:
    Aug 8, 2007
    Posts:
    60
    Location:
    Sydney, Australia.
    Thanks Mike! All Good Now!!!
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.