Online Armor 3.5 Release Candidate

Discussion in 'other firewalls' started by subset, Mar 29, 2009.

Thread Status:
Not open for further replies.
  1. subset

    subset Registered Member

    Joined:
    Nov 17, 2007
    Posts:
    825
    Location:
    Austria
  2. Fedorov999

    Fedorov999 Registered Member

    Joined:
    Sep 13, 2002
    Posts:
    182
    Running super fast and smooth on my Vista machine - one important fix for me is that Punkbuster games no longer kick you with a "program/driver" error.
    TallEmu fixed the Punkbuster incompatibility which is good news for any gamers out there.
     
  3. clocks

    clocks Registered Member

    Joined:
    Aug 25, 2007
    Posts:
    2,562
    Anywhere I can find screen shots for this? What about mem usage? thanks
     
  4. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    True memory and Resource use should be heaps lower. There was a long thread about it somewhere :)
     
  5. jmonge

    jmonge Registered Member

    Joined:
    Mar 20, 2008
    Posts:
    12,883
    Location:
    Canada
    hi mike,is the start up delay fixed in this version?thanks
     
  6. firzen771

    firzen771 Registered Member

    Joined:
    Oct 29, 2007
    Posts:
    4,815
    Location:
    Canada
    yes thats the 1 big issue i had with OA, is it fixed? id like to know as well. :)
     
  7. jmonge

    jmonge Registered Member

    Joined:
    Mar 20, 2008
    Posts:
    12,883
    Location:
    Canada
    yeah:D :)
     
  8. jmonge

    jmonge Registered Member

    Joined:
    Mar 20, 2008
    Posts:
    12,883
    Location:
    Canada
    thanks:)
     
  9. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    I'm not seeing any delays on startup - and the tests so far report lovely performance.
     
  10. Thug21

    Thug21 Registered Member

    Joined:
    Jun 17, 2007
    Posts:
    141
    Location:
    Illinois
    Yey! The switch user bug is fixed!
     
  11. firzen771

    firzen771 Registered Member

    Joined:
    Oct 29, 2007
    Posts:
    4,815
    Location:
    Canada
    sounds good :thumb:
     
  12. jmonge

    jmonge Registered Member

    Joined:
    Mar 20, 2008
    Posts:
    12,883
    Location:
    Canada
    thanks:)
     
  13. subset

    subset Registered Member

    Joined:
    Nov 17, 2007
    Posts:
    825
    Location:
    Austria
    The GUI is pretty much the same like shown at OA Webhelp for version 3.
    http://www.tallemu.com/webhelp3/CP.html

    This is after about 3 hours running and mainly playing UT3 online, but it's nearly the same after startup.

    OAmemusuage.png

    Cold boot startup time till everything is loaded and till Explorer window opens up is 55 seconds on my PC with XP SP3, Avira Premium and OA.

    Cheers
     
  14. clocks

    clocks Registered Member

    Joined:
    Aug 25, 2007
    Posts:
    2,562
    Thanks Subset.
     
  15. alex_s

    alex_s Registered Member

    Joined:
    Aug 13, 2007
    Posts:
    1,251
    This is "overnight" picture. 3.5 is actually light on resources (I run Vista, OA AV+)
     

    Attached Files:

    • 1.gif
      1.gif
      File size:
      37.3 KB
      Views:
      12
  16. rogervernon

    rogervernon Registered Member

    Joined:
    Jul 16, 2006
    Posts:
    289
    Running very light here. No start-up lag, learning of banking mode is a dream.
    Lovely job!
    XP Home, SP3
     
  17. Plati

    Plati Registered Member

    Joined:
    Feb 23, 2009
    Posts:
    26
    Location:
    Poland
    I am waiting for Online Armor Free 3.5 stable.
     
  18. JohnnyDollar

    JohnnyDollar Guest

    Is version 3.5 x64 compatible?
     
  19. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    No - but we're working on it in background.
     
  20. Einsturzende

    Einsturzende Registered Member

    Joined:
    Apr 14, 2008
    Posts:
    390
    Location:
    neubauten
    Ah... according to tallemu nobody using 64bits windows... actually nobody uses vista either, when they released working on vista build then suddenly all users starts to using vista...;)
     
  21. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    We began work on Vista when it made commercial sense for us to do so, given the resources at our disposal.

    From Feb 28th to March 30 2009, 75% of the visitors to our website are still using Windows XP. 20% of the visitors are on Vista - some proportion of them will be on 64bit. It's increasing , of course, which is why we now start to pay more attention on 64 bit and Windows 7.
     
  22. Einsturzende

    Einsturzende Registered Member

    Joined:
    Apr 14, 2008
    Posts:
    390
    Location:
    neubauten
    so 64bits build will wait for more percent (according to your "referent" site)?
    Win7? how much percent of your visitors uses beta build of that OS?
     
  23. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia

    per my posts above...
     
  24. Einsturzende

    Einsturzende Registered Member

    Joined:
    Apr 14, 2008
    Posts:
    390
    Location:
    neubauten
    Good, I hope they will reach magical border of 25% in some point in time... or less commercial sensed users will never have wait "longer" (till reach 25%) their beloved FW on their machines?
     
    Last edited: Apr 1, 2009
  25. MikeNash

    MikeNash Security Expert

    Joined:
    Jun 9, 2005
    Posts:
    1,654
    Location:
    Sydney, Australia
    Are you deliberately misquoting me? I've said twice now in the past 20 minutes that we're already looking at x64.
     
Loading...
Thread Status:
Not open for further replies.