One of two backup fails

Discussion in 'Acronis True Image Product Line' started by sallypt, Aug 13, 2008.

Thread Status:
Not open for further replies.
  1. sallypt

    sallypt Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    20
    I have a task setup to run a full backup each night and it works fine. I have a second task that just creates a nightly backup of my critical files. It fails everytime. But those critcal files are located within the path of the first backup, which never fails. Why would one backup work and another fail when backing up a subset of the files?

    The error message on the failure is something like:

    QUOTE]Failed to backup file or folder: path to file.

    Error creating the file. (0x4000A)
    Tag = 0xD11B4F5EC453B921[[/QUOTE]

    The task fails every time it is ran. The first time it ran, it failed on a .gif file so I deleted that file since it was not important. I ran it again but this time it failed on a .php file, which I need so it can't be deleted. I've looked at both tasks and they are the same excpet for the files that are being backed up. Does anyone have an idea as to what the problem is? How to fix it?
     
  2. MrMorse

    MrMorse Registered Member

    Joined:
    Jun 12, 2008
    Posts:
    737
    Location:
    Germany
    Do the tasks run at the same time?

    Make a test:
    Copy the folder to annother destination, create a new task and schedule it.
    Does it run from the 'copy-folder'?
     
  3. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    I'm guessing you're using ATI11, which has a problem with running file backups. the problem only happens to some folks but it can make "My Data" or file backup tasks unreliable. The problem doesn't happen with full backups.

    Some folks have ssaid they have worked aroundt he prob by specidying no compression. For others this has not provided permanent relief.

    Prior ATI version much less often had porlems runing My Data backups, but the porblem did sometimes occur with at least ATI10.
     
  4. sallypt

    sallypt Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    20
    I have them scheduled to both run at night. They are staggered but may run at the same time depending on how many files need backing up. However, I ran the script that fails during the day to see if it would run and it failed then too.

    I copied the files that are failing to another hard drive, created a test task and it ran succussfully.
     
  5. MrMorse

    MrMorse Registered Member

    Joined:
    Jun 12, 2008
    Posts:
    737
    Location:
    Germany
    Weird.
    The files then seems not to be the reason to let the task fail.

    Hm, give the tasks a gap of may be 2 hours in the night.
    Perhaps they have contentions when they are scheduled...

    Otherwise I have no idea...
     
  6. sallypt

    sallypt Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    20
    Yes, I am running 11. I just tried changing the settings as you mentioned but it still failed. I guess I'll have to stick with the full backup until a new version or fix comes out. Thanks for letting me know.
     
  7. sallypt

    sallypt Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    20
    Thanks for the suggestion. I will turn off the main task tonight and run just the partial and see what happens.
     
  8. sallypt

    sallypt Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    20
    Just to follow up, I tried a couple of different options but the partial backup always fails. I guess Acronis can't handle partial backups, on my system at least. I've removed that and went back to the full backup, which works everytime.
     
  9. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello sallypt,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for delayed response.

    Please notice that the "Error creating the file" message might indicate that Acronis True Image has problems accessing the hard drive archives are being saved to. We recommend you to check your drives for errors by running "chkdsk /r" on all partitions.

    Please also try the following: download the latest version of Acronis drivers and install it with disabled logging.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Reinstall Acronis drivers with enabled logging;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please also collect the application log of the operation:
    - run the program;
    - select Show log on the toolbar or from the Tools menu;
    - select the corresponding log;
    - click "Save the log entry to file" (the diskette icon).

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. To expedite the resolution we recommend you to use our Live Chat service after that. We will do our best to investigate the problem and provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
  10. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Tasks scheduled at overlappping times will simply run sequentially -- that's not an issue with ATI that I've heard of.

    There's a more fundamental problem with aTI11's scheduler having to do with file backups.


     
Thread Status:
Not open for further replies.