One more about Mozilla and SpywareBlaster

Discussion in 'SpywareBlaster & Other Forum' started by Munchkin280264, Jan 4, 2006.

Thread Status:
Not open for further replies.
  1. Munchkin280264

    Munchkin280264 Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    1
    Hi, I'm new here and my problem is that my SB (latest version downloaded yesterday) doesn't recognize Mozilla/Firefox. I've gone back 11 pages looking for threads on this matter and have tried what is suggested on all the threads I could find and can't seem to fix the problem. o_O

    At http://www.javacoolsoftware.info/kb/idx/9/073/article/

    I can't even find the "registry.dat" file it asks for :oops:, where do I look for it since it's not in my Mozilla profiles where I guess it should be at. o_O

    I have:

    - Firefox 1.5
    - SpywareBLaster 3.5.1 (the version I had before didn't recognize Firefox either, I thought that mybe by upgrading it would do so, but no such luck)
    - Windows XP Professional

    I also have Internet Explorer V 6.0.2600.0000.xpclient.010817-1148 installed, and SB does recognize that.

    Thanks so much for your help!!
    Monica
     
  2. 30-06

    30-06 Registered Member

    Joined:
    Jan 5, 2006
    Posts:
    1
    Monica,
    Did you get any responses to your questions?
    I have the same problem, when I upgraded my Spyblaster to the latest ver 3.5.1 (worked perfectly previously). Now the new version doesn't recognise my Mozilla account ( ver 1.0.7 (20050923) ).
    I found the so called 'registry.dat' in:

    C:\Documents and Settings\Administrator\Application Data\Mozilla, and
    C:\Documents and Settings\Administrator\Application Data\Thunderbird

    but they are both only 1kb in size.

    Any help will be appreciated.

    30-06
     
Loading...
Thread Status:
Not open for further replies.