Older versions of ZA and sp2

Discussion in 'other firewalls' started by snowbound, Mar 3, 2005.

Thread Status:
Not open for further replies.
  1. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Since sp2 will soon be forced upon us procrastinators, i would like to know if there is any conflicts with it and previous versions of ZA(plus version), specifically 4.5.538.1. This is the only app. i have installed that concerns me regarding this install.

    Any advise here is much appreciated.




    snowbound
     
  2. mercurie

    mercurie A Friendly Creature

    Joined:
    Nov 28, 2003
    Posts:
    2,442
    Location:
    Sky over the Wilders Forest
    Hey Snowbound,
    I know you did say plus version. But I can say that the last 4.5x PRO version before 5 did just fine for me. I did check the I have my own firewall solution box. SP2 and ZAP ran together for about 3 months with no problems. I did have most of the bloat less functional then other programs turned off. After the 3 months I was smitten by the Out Post Pro Lifetime upgrades offer and moved on due to my low opinion of the version 5 and Zone Labs slow response to fixing it. I did run one of the later version 5's and it work well to but it did not stay long The key expired and I moved then to OutPost. Hope this offers some assistance to your concerns. ;)
     
  3. Is It Really

    Is It Really Guest

    Hi :)

    Is it? If I understand correctly, Windows Update (manual or automatic) won't work anymore without SP2, but one will still be able to dwld the individual patches and install these from M$ site, as aleady do many people who have ejected ActiveX technology from their computers.

    So, why worry? Or am I missing out on something?

    Cheers
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I'm just going on asumption here,

    http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/sp2aumng.mspx

    I guess manually downloading the updates from MS would still be possible....

    I only use IE for the MS updates but i was informed yesterday that sp2 will be forced after april 12 through that site whether automatic updates is enabled or not.

    @mercurie

    That's good to know. :)

    I knew that the newest versions of ZA were sp2 supported but wasn't sure about the older ones.

    Thanks for the help. :)


    snowbound
     
  5. zcv

    zcv Registered Member

    Joined:
    Dec 11, 2002
    Posts:
    355
    No, not true. Go to the update site and there is a message at the upper right side that says: see attachment.

    Regards - Charles
     

    Attached Files:

    Last edited: Mar 4, 2005
  6. Yeah, but

    Yeah, but Guest

    Hi :)
    Yes, but how about after April 12th ?!
     
  7. zcv

    zcv Registered Member

    Joined:
    Dec 11, 2002
    Posts:
    355
    Hello yeah,

    Perhaps you should ask Snowbound who the informent was.

    Regards - Charles
     
  8. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Seems i misunderstood as everything i read on the net today about this says if u don't have Automatic Updates enabled, sp2 cannot be forced. :doubt:

    Manaully updating seems the way to go i guess....



    snowbound
     
  9. zcv

    zcv Registered Member

    Joined:
    Dec 11, 2002
    Posts:
    355
    Snowbound, thanks for clearing that up, the April deadline is aimed at corporate users that have blocked SP2 thru an MS supplied tool.

    This has nothing to do with users ability to download security updates and as long as individual users turn off the "don't ask, update automatically" option in AU, can continue to block SP2.

    Regards - Charles
     
    Last edited: Mar 4, 2005
  10. Wills

    Wills Registered Member

    Joined:
    Oct 20, 2004
    Posts:
    146
    Location:
    Canada
    My techie told me; as I am one of the procrastinators that as long as I don't have auto update on, that I am fine and that I can continue to do the "custom" update manually which is what I do now and that I will also be able to do this after the deadline set by M$.

    I presently have the popup notification feature but Not the auto update on.

    Is what I say correct. I also have an earlier version of ZAP as I tried the Pro 5 and got rid of it as it was too bloated.

    My computer has been humming along with good security for the past 2 years, no bugs, viruses etc. and no crashes and so I am very reluctant to take a stab at this sp2.

    Are my initial comments correct, as I do not want to compromise my ability to get patches if I don't install sp2 and then have conflicts with ZAP.

    Comments appreciated, thankyou
     
Loading...
Thread Status:
Not open for further replies.