"Object handle is not registered."

Discussion in 'Acronis True Image Product Line' started by patrickd314, Mar 7, 2008.

Thread Status:
Not open for further replies.
  1. patrickd314

    patrickd314 Registered Member

    Joined:
    Feb 14, 2008
    Posts:
    6
    I am using Backup Location, number of files = 1. The backup completes successfully, but the old backup will not delete. The error message is, "Object handle is not registered." I have attached the log file.
     

    Attached Files:

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello patrickd314,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you use the latest build of the respective version of Acronis True Image. To get access to updates you should first register your software.

    If that doesn't solve the problem, please download the latest version of Acronis drivers and install it with disabled logging.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Reinstall Acronis drivers with enabled logging;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please also clarify, where is the backup location created?

    Then submit a request for technical support. Attach all the collected files (including the attached log) and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
  3. CiaraJansonFan

    CiaraJansonFan Registered Member

    Joined:
    Mar 18, 2008
    Posts:
    20
    Location:
    Manchester, UK
    Hi,

    I'm getting the same error here and my log file also references fobject.dll:

    <event code="35" id="45" level="4" line_tag="0xBD8302566FF6AA68" message="Object handle is not registered." module="18" time="1207163679">
    <field name="token" type="TIdentifier">
    [fobject.dll]0xCDA
    </field>
    <field name="$module" type="TString">
    C:\Program Files\Common Files\Acronis\Fomatik\Backup.dll
    </field>

    I've just submitted a technical support request to Acronis, have you done so too?

    Steven
     
  4. Spooky

    Spooky Registered Member

    Joined:
    May 24, 2008
    Posts:
    63
    ATIH is again unable to delete old backups from the backup location, this time it's the "Object handle is not registered." error
    Code:
    	<event code="35" id="22" level="4" line_tag="0xBD8302566FF6AA68" message="Object handle is not registered." module="18" time="1222410812">
    		<field name="token" type="TIdentifier">
    			[fobject.dll]0xB08
    		</field>
    		<field name="$module" type="TString">
    			C:\Programme\Gemeinsame Dateien\Acronis\Fomatik\Backup.dll
    		</field>
    	</event>
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Spooky,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for delayed response.

    Please make sure you use the latest build of the respective version of Acronis True Image. To get access to updates you should first register your software.

    If that doesn't solve the problem, please download the latest version of Acronis drivers and install it with disabled logging.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Reinstall Acronis drivers with enabled logging;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please collect the application log of the operation:
    - run the program;
    - select Show log on the toolbar or from the Tools menu;
    - select the corresponding log;
    - click "Save the log entry to file" (the diskette icon).

    Please also clarify, where is the backup location created?

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will do our best to investigate the problem and provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.