Notifications

Discussion in 'General Topics' started by zarzenz, May 19, 2003.

Thread Status:
Not open for further replies.
  1. zarzenz

    zarzenz Registered Member

    Joined:
    May 19, 2002
    Posts:
    449
    Location:
    UK
    I currently have a topic running in the privacy thread (IE 6 Cookie Control) and even though I have ticked to be notified of replies and also made sure that I have saved the option to be notified of new posts for it... I am not getting any.

    Now as far as I can tell... the Email address I currently use is the one I set up my membership here with... so is there a problem with notifications currently or is there a problem my end.

    Is there a way to get an Email sent without requesting a new password reminder so that I can check what Email address I should be notified on.
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    Hi zarzenz,

    There are a few issues with automated board emails that we are addressing. If you'd like to IM with a specific question regarding your account and its email address, I'll try to help.

    Best Wishes,
    LowWaterMark
     
  3. zarzenz

    zarzenz Registered Member

    Joined:
    May 19, 2002
    Posts:
    449
    Location:
    UK
    Thanks... just sent IM.
     
  4. zarzenz

    zarzenz Registered Member

    Joined:
    May 19, 2002
    Posts:
    449
    Location:
    UK
    I'm still not getting email notifications of replies to topics I'm watching.

    I have an AOL address so is there a known problem with notifications to AOL at present.

    My email address is correct in my profile but I don't want to risk asking for a new password or reminder in case it dosen't come to me and then I won't be able to log on because my password will be changed etc.

    So if there is a problem, will it be fixed soon.
     
  5. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    I was under the impression that a lot of the board features weren't working due to the fact that it's still in an "archieved" mode?

    No? Pete
     
  6. zarzenz

    zarzenz Registered Member

    Joined:
    May 19, 2002
    Posts:
    449
    Location:
    UK
    I see.

    I wonder if anyone else is having this non notification problem at this time.

    This reply of yours never came through, I actually cleared all my lists of them and then reset and saved just this topic... but it still didn't work.

    So if you are right about the board features at the present time, then I will wait for it to be rectified.

    It's just that I thought maybe it was only me.

    Thanks Pete. :)
     
  7. Dan Perez

    Dan Perez Retired Moderator

    Joined:
    May 18, 2003
    Posts:
    1,495
    Location:
    Sunny San Diego
  8. zarzenz

    zarzenz Registered Member

    Joined:
    May 19, 2002
    Posts:
    449
    Location:
    UK
    Thank you... I missed that.

    Will now wait for it to be sorted. ;)
     
Thread Status:
Not open for further replies.