Nothing works right with truImage 859

Discussion in 'Acronis True Image Product Line' started by Donprovo, Jun 11, 2005.

Thread Status:
Not open for further replies.
  1. Donprovo

    Donprovo Registered Member

    Joined:
    Jun 9, 2005
    Posts:
    82
    This is unbelivable!!!! Nothing works right. Can't clone can't image and restore nothing!!!

    What did Acronus do to the product? At leaset 826 will do something. This si crazyness! Dont they check anything?

    I wish I could get my money back from newegg I'd take a refund right now. This seem like a major ripoff of everybody because advertising doesnt equal results.

    Im mad as hell!!!!
     
  2. djmorgan

    djmorgan Registered Member

    Joined:
    Sep 15, 2004
    Posts:
    167
    I too find that most, not all images are corrupted.

    from what I have checked so far only text files seems unafected, certainly *.pdf, *.doc *.jpg & *.exe all fail to work when reinstalled.

    When 859 tests the image it gives the all clear....!
     
    Last edited: Jun 12, 2005
  3. Donprovo

    Donprovo Registered Member

    Joined:
    Jun 9, 2005
    Posts:
    82
    You just cant trust this product or the company. The answers they give you here just ask for more information form you. What are they doing just patch patch patch and never test anythingo_O

    Im a very angry buyer (sucker).
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Donprovo and djmorgan,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for your inconvenience.

    There is a problem with image mounting, however, it is not because the image is corrupted. You may restore the image with the "Restore Image" wizard and you will see that all the files are ok, you can read .pdf and .doc, see the .jpg pictures and launch .exe applications. The problem is in mounting functionality. It is already reported to our Development Team and they are currently working on it. We expect the fix to be implemented soon.

    Thank you.
    --
    Ilya Toytman
     
  5. rharris270

    rharris270 Guest

    With build 859 I noticed that when I extracted single files from an image, those are corrupt, if they are binary files (e.g., PDF, JPG, DOC). Plain text file extracted OK. I then tried re-installing older versions of TI8, as far back as build 768, and observed similar problems. However, I recall that one of those used to be able to mount images and extract files. I therefore concluded that something else had changed on my PC, and asked Acronis support for help.

    The good news is that I tested the restoration of a whole partition, and that worked normally. The same files that could not be extracted correctly from the image were correctly restored as part of the partition. Thus, I agree with Acronis support when they say that the primary backup/restore feature of TI8 continues to function.

    If you are having trouble with partition (or disk) restoration, not single-file restoration, tha is a different type of problem and I urge you to contact Acronis support directly. Otherwise, have a little patience and wait for the next build of TI8.
     
Thread Status:
Not open for further replies.