Not updating

Discussion in 'ewido anti-spyware forum' started by Randomdude, Dec 21, 2006.

Thread Status:
Not open for further replies.
  1. Randomdude

    Randomdude Registered Member

    Joined:
    Dec 21, 2006
    Posts:
    1
    Ever since upgrading to AVG 7.5, it's stopped updating, and when I try to manually update I get a message saying "failed to connect to server update.ewido.net"

    Can anyone help?
     
    Last edited: Dec 21, 2006
  2. cdr

    cdr Registered Member

    Joined:
    Jan 26, 2006
    Posts:
    143
    Location:
    Chapel Hill, NC USA
    I can't help with this, but just this morning the same thing happened to me. I've had this program installed for quite some time now, and it had been updating automatically in the past. But, this morning, when I went to run an on-demand scan, it showed a warning that it had not been updated in seven days. When I tried to update, I got the same message you got. o_O If it irons itself out, I'll re-post.
     
  3. jayt

    jayt Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    345
    Location:
    PA - USA
    My last automatic update was 12/23, but it updated manually with no problem. Will just have to watch it I guess.
     
  4. Marianna

    Marianna Spyware Fighter

    Joined:
    Apr 23, 2002
    Posts:
    1,215
    Location:
    B.C. Canada
    Last automatic update this morning - 24/12/2006 - 568,472 signatures
     
  5. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    Correct Marianna, no probs here.
    Fijne Feestdagen :)

    Gerard
     
  6. Marianna

    Marianna Spyware Fighter

    Joined:
    Apr 23, 2002
    Posts:
    1,215
    Location:
    B.C. Canada
    Hoi Gerard :-*

    Fijne Feestdagen..... Happy Holidays :D
     
  7. cdr

    cdr Registered Member

    Joined:
    Jan 26, 2006
    Posts:
    143
    Location:
    Chapel Hill, NC USA
    As I half-suspected might occur, AVG Anti-Spyware has "healed" itself and is now updating on its own again (updated as of 12/24). Hopefully, this will also happen for the OP.:D
     
  8. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    ewido has had problems with it's servers for a long time, they claimed this was fixed last week with a doubling of the number of servers, but unfortunately this is not quite true, i have also experienced it of & on, today again. :)
     
  9. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    As of this morning 12/25 my AVG 7.5 has been updating defs OK.
     
  10. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Up till yesterday, updating was fine. It started failing this morning and still won't! (dec. 27-2006 16.00 p.m.)
     
  11. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,677
    Location:
    George, S.Africa
    +1
    And it's not the cable damage from the Taiwan earthquake. My other apps. are all updating incl. NOD32 and BitDefender. Hope it's not a repeat of the server upgrade problems earlier this month.
     
  12. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Just got an auto update again, so.....all is working fine again here. :)
     
  13. Perman

    Perman Registered Member

    Joined:
    Nov 23, 2005
    Posts:
    2,160
    Hi, folks: update service is a kind of working. But no update is available today so far. My latest one is on Dec.26,06 sig 571,058. Is it updated?
     
  14. Marianna

    Marianna Spyware Fighter

    Joined:
    Apr 23, 2002
    Posts:
    1,215
    Location:
    B.C. Canada
    Correct, this is the latest update I also have at the moment:

    Dec.26,06 sig 571,058.
     
  15. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    As of 4:20pm New York, no update available since 12/26.
     
  16. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    571.058 is the latest, no updates available yet (1 minute ago)
     
  17. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    I am damn sure I read 571.078 2 seconds ago.....that must have been a quick edit!!! ;)
     
  18. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    Yep, and I also checked, double checked and rechecked before editing :D

    Gerard
     
  19. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    Last check:
     

    Attached Files:

  20. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    Kaching! AVG just updated. 5:08pm New York time. 12/27
     
  21. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Apparently the servers not ready to serve at the present time. o_O
     
  22. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    780
    Location:
    West Virginia (USA)
    It appears that the servers are a bit flaky this morning again. I got an update earlier; however, now the servers won't serve. ;) I suspect the AVG crew are working hard to correct the problems, probably something with the new servers they recently installed.
     
  23. techdavid1960

    techdavid1960 Registered Member

    Joined:
    Dec 28, 2006
    Posts:
    1
    I have 2 PCs that I loaded AVG anti spyware on YESTERDAY. Both use the same switched network connection. The Win XP home laptop has been able to download the update, however the Win 2000 svr PC has not been able to. No proxy settings are present. Anyone got any ideas
     
  24. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Still updating fine here!
     
  25. blueoysterdvp

    blueoysterdvp Registered Member

    Joined:
    Jun 26, 2006
    Posts:
    135
    Location:
    Upstate NY, U.S.A.
    No update here.
     
Thread Status:
Not open for further replies.