Not good with SP2 :(

Discussion in 'SpywareBlaster & Other Forum' started by no-sweat, Aug 14, 2004.

Thread Status:
Not open for further replies.
  1. no-sweat

    no-sweat Guest

    I tried to go on a site with activex controls, and IE gave me the little popup box that said there was an activex control and IE froze... i diabled spywareblaster and tried it again and it worked....
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Could you please post the site? (Although try to change the "http://" to "hxxp://" to prevent people from accidentally clicking on it please.) Thanks! :)

    As I said in another thread, I have indeed tested SpywareBlaster with Windows XP SP2, and no problems at all were encountered.

    Best regards,

    -Javacool
     
  3. XSparky83X

    XSparky83X Registered Member

    Joined:
    Aug 16, 2004
    Posts:
    1
    I've noticed the same problems with the file download pages from www.cracks.am (i.e. hxxp://www.cracks.am/d.x?27800) I get 2 of the normally 4 "you must click YES to get access" dialog boxes (meaning the ActiveX control has been blocked) before IE locks up. With spyware blaster turned off, the page loads fine.
     
  4. no-sweat

    no-sweat Guest



    yeah i just tried that page and its the same thing that happened to me.. interesting.



    disabled www address to prevent active url to crack site== bigc
     
    Last edited by a moderator: Aug 16, 2004
  5. Buckshot

    Buckshot Registered Member

    Joined:
    Jun 30, 2004
    Posts:
    1
    Location:
    STL
    Yes that page does seem to lock up for me in IE with XP SP2 applied. It appears that it is trying to load Active X for something called "Download Accelerator Plus (DAP) v. 7.1.0 crack". Not a very legit site to begin with :D
    So not for sure that the fact that SWB is blocking that is a bad thing, but I guess it shouldn't lock up. I wonder if this happens on a XP box with just SP1a?

    SCOTT
     
  6. tuatara

    tuatara Registered Member

    Joined:
    Apr 7, 2004
    Posts:
    772
    hm... i hope you guys know that cracks.am is not located in Armenia

    Hint: Be carefull (use anon proxy chain)if you visit that site and live in the USA.
     
  7. ViRuZ

    ViRuZ Guest

    I had this same problem myself but after reading this thread and another on SP2 problems it provoked me into messing about.

    I have figured out what causes the lockup on spyware blasters behalf.

    if you disable the xxxtoolbar variant (5) on the activex tab and xxxtoolbar on the restricted sites. When you open the page it locks up for about 5 seconds then loads the page spitting 3 'you must click yes' prompts, but the download button works still.

    hope this gives a bit insight for the devs :)


    -V out-
     
Thread Status:
Not open for further replies.