"Not enough privileges" question

Discussion in 'Acronis True Image Product Line' started by D Killeen, Oct 15, 2006.

Thread Status:
Not open for further replies.
  1. D Killeen

    D Killeen Registered Member

    Joined:
    Sep 3, 2005
    Posts:
    19
    Hi

    Even though I'm learning, network problems continue to baffle me. o_O

    I have a simple home network with a DLink DI 634M router, and two computers. One computer has a hard drive in a removable drawer. TI backs up that computer just fine. The second computer is to (I hope) back up through the network to the removable drive on the first computer. In the destination selection box I can "See" the removable drive so I know it's shared correctly, but when I try to create the tib file, I get an error that says:

    ""You do not have enough privileges to create the file "\\killeendell\backup2 (H)\xxx.tib. Please try another location."

    Any ideas about what I can do to fix this?

    I'm running XP Pro/SP2 on both computers.
    TI v9 Home, build 3677

    Thank You

    David Killeen
     
  2. D Killeen

    D Killeen Registered Member

    Joined:
    Sep 3, 2005
    Posts:
    19
    Gee, what a wonderful board. So many replies.

    Thanks a lot.

    Just in case anyone else has this problem, you have to check "Allow network users to change my files" in the sharing box.
     
  3. Later2u

    Later2u Registered Member

    Joined:
    Oct 16, 2006
    Posts:
    16
    I'm new here. Glad you were able to help yourself. I know the feeling of asking the question then answering it myself on other boards.
     
  4. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    Gee, what wonderful sarcasm. Perhaps you should have tried a board related to basic home networking. Your problem is unrelated to ATI, and your error message plainly told you so.

    F.
     
Thread Status:
Not open for further replies.