Norton IS and Agnis ad blocking

Discussion in 'other anti-malware software' started by Moobie, Jan 12, 2004.

Thread Status:
Not open for further replies.
  1. Moobie

    Moobie Guest

    I'm running Norton IS Pro 2002 and recently added additional blocking using Agnis and the Prowagon utility. All are available here and seems to have made a big improvement:

    My problem is now that every time I log-on to windows and Norton boots, it gives me a warning that my registry files have been modified and it wants me to restore from a back-up. I tell it no as I assume it will restore all the standard Norton blocks, which are minimal. Any idea how to make it stop with this warning? Thanks!
  2. spy1

    spy1 Registered Member

    Dec 29, 2002
    Clover, SC
    Hi, Moobie - I don't use either program myself, but a quick read of the readme for ProWagon makes me wonder - are you following all of the instructions there on exactly how to use it?

    And, is your particular version of Norton one of the ones that will work correctly with it?
  3. eburger68

    eburger68 Privacy Expert

    Mar 4, 2002

    That is most curious. When I've tested AGNIS and ProWAGoN on NIS 2002 Pro and higher, the only time that I ever got that kind of warning message was when I manually merged one of the AGNIS Registry file into the Registry instead of using ProWAGoN. In other words, I manually changed the Registry outside of the NIS interface.

    Assuming you're using the ProWAGoN utility to load NIS block lists, I can't figure out why NIS would complain about the Registry being changed, since ProWAGoN merely mimics the users own actions in the ad block box.

    Two things to check or try:

    1. Try adding an ad block entry yourself and reboot. Does NIS give you the same warning?

    2. Nose around the administrator settings and see if there isn't sasetting that might be tripping that warning.


    Eric L. Howes
  4. Moobie

    Moobie Guest

    Well I had some time to play with it and I think it's working right now. First I let Norton restore during the warning, which as I figured deleted all the Agnis blocks (over 8,000 of them!!). I then rebooted and no warning. I tried manually adding a block and rebooted, no warning. So then I ran Prowagon again adding the blocks back and rebooted and no warning. Everything appears good. Sometimes you just have to do things twice. Go figure.

    Thanks for checking in!
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.