Norton Firewall Problem

Discussion in 'other firewalls' started by emiana, May 30, 2003.

Thread Status:
Not open for further replies.
  1. emiana

    emiana Guest

    Hello All.
    I'm new to this world of parasites, so pardon any malapropisms.
    I have recently downloaded Spybot Search & Destroy and Spyware Blaster because I had been severely hijacked. I've run, updated and fixed all problem files and have inoculated. Now, the problem I'm encountering is that if I keep my Norton Personal Firewall enabled, most sites come up as "The Page Cannot be displayed", but as soon as I disable the firewall, then everything back to normal. Any ideas as to what is going on? and how I can fix it (if at all)?

    I should add that a similar thing was happening when I had not yet cleaned up my computer.

    Thank you.
     
  2. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    Hi emiana

    Some questions to help determine what might be going on:
    - Which version of NIS?
    - What content filtering do you have enabled?
    - Have you checked the logs for what NIS may be filtering/blocking?
    - You mention "most sites", any in particular?

    Regards,

    CrazyM
     
  3. emiana

    emiana Registered Member

    Joined:
    May 30, 2003
    Posts:
    2
    CrazyM:
    Thanks for responding.
    The NIS version is 4
    Content filtering is medium
    Your log question led me to try something: I added various sites I frequently visit to the Trusted Site log - now they work (although sometimes the pictures are blanks until I disable the firewall and then enable it right afterwards). It seems that today all sites, including this one, were not working with the enabled firewall - anyway, everything from newspapers to email to banking sites.
    It's ok if I have to list every site I frequently visit, but it will be impossible to do so when researching and hitting all sorts of sites. So, I don't know what I should do. Why is this happening now? Should I be concerned or is NIS doing its job?
    Also, certain sites (like my email site - lycos) does not work at all unless firewall is disabled. ugh... fix something, then fix a million other things. ah well.
    Thanks again for your help.
    Emiana
     
  4. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    Hi emiana

    Do you mean the Trusted Sites in Internet Zone Control? If so, anything added there bypasses the firewall. Perhaps not the best solution.

    The proxy is still working and could be blocking content such as user agent, referer, ads, etc. that may be required by those site to display properly.

    When you visit one of these sites where things are not displaying properly, check your Content Blocking and Privacy Event logs to see what is being blocked. Once you determine what the proxy is filtering, you can add those sites under the Advance Options > Web. Add the site to the list and then select and allow what is being blocked based on what your logs show for the troublesome sites.

    Have a look at this page under Advanced Options: Web Ad Blocking, Web Privacy and Web Active Content for further explanation.

    If it is content the proxy is blocking causing your problem, the best place to deal with it is in Advanced Options as apposed to the Trusted Sites in Internet Zone Control.

    Have a good look at your logs and see if the above pages help you sort it out and get things working. If you need any further help re the logs or settings, don't hesitate to ask.

    Regards,

    CrazyM
     
Loading...
Thread Status:
Not open for further replies.