norton 2008 email progress indicator hanging

Discussion in 'other anti-virus software' started by nyislander, Jan 5, 2008.

Thread Status:
Not open for further replies.
  1. nyislander

    nyislander Registered Member

    Joined:
    Oct 21, 2007
    Posts:
    4
    Location:
    Valley Stream, NY
    Hi. I'm new here. I hope I'm posting in the right forum. I have Norton Internet Security 2007 and have tried to upgrade to the 2008 version 3 times now. Each time I do, I wind up having to go back to the 2007 version because my email progress indicator sometimes hangs when sending emails. Once it hangs the only way to close it is to use task manager, which when open shows that SymNotifyWnd is not responding. See attachment below. I have sent numerous emails to Norton support but am getting no help from them. Any help here would be appreciated.

    symnotifywnd.PNG
     
    Last edited: Jan 5, 2008
  2. Bunkhouse Buck

    Bunkhouse Buck Registered Member

    Joined:
    May 29, 2007
    Posts:
    1,056
    Location:
    Las Vegas

    Get rid of all traces of any Symantec product on your computer and you need to remove all parts of Norton with the Norton Removal Tool. That will NOT remove all of Norton. Use CCleaner to get rid of most of the rest. Now go to your file tree and remove any folders that have Symantec and/or Norton. I have found even after running CCleaner there are remaining folders that you should delete to make certain there are no remnants that can cause problems.

    Now reinstall NIS2008. I have done this hundreds of times with no problems. Everything should now work fine.
     
    Last edited: Jan 5, 2008
  3. computer geek

    computer geek Registered Member

    Joined:
    Oct 6, 2007
    Posts:
    776
    Have you tried the autofix tool?
     
  4. nyislander

    nyislander Registered Member

    Joined:
    Oct 21, 2007
    Posts:
    4
    Location:
    Valley Stream, NY
    Hi thanks for the replies. Each time I uninstall norton 2007 to try 2008, I first use add/remove programs. I then use the norton removal tool. I then manually check for any remaining folders. What I don't understand is that if there is still other traces of norton left, why do I have no problems with 2007 and only have trouble with 2008? I do have 2008 installed on a secondary computer in my home which also previously had 2007 and that computer it is working fine. Perhaps the program I run (InterWARN) which sends out auto email weather alerts is just too much for for norton 2008 to handle. Sometimes it send out multiple emails in a row. 2007 handles the emails just fine. I will try 2008 one more time using NRT and "ccleaner" and report back on how it goes.
     
  5. nyislander

    nyislander Registered Member

    Joined:
    Oct 21, 2007
    Posts:
    4
    Location:
    Valley Stream, NY
    No I haven't tried that. Where do I find that tool?
     
  6. midway40

    midway40 Registered Member

    Joined:
    Jul 24, 2006
    Posts:
    1,257
    Location:
    SW MS, USA
    It is in Help and Support. It performs an 'autofix' before you contact support.
     
  7. nyislander

    nyislander Registered Member

    Joined:
    Oct 21, 2007
    Posts:
    4
    Location:
    Valley Stream, NY
    OK thanks.
     
  8. Bunkhouse Buck

    Bunkhouse Buck Registered Member

    Joined:
    May 29, 2007
    Posts:
    1,056
    Location:
    Las Vegas
    I don't think Autofix is the solution. Something else in the registry is likely the cause of this problem.
     
Loading...
Thread Status:
Not open for further replies.