NOD32's Integrated SysInspector doesn't work correctly!

Discussion in 'ESET NOD32 Antivirus' started by harsha_mic, Sep 13, 2009.

Thread Status:
Not open for further replies.
  1. harsha_mic

    harsha_mic Registered Member

    Joined:
    Mar 11, 2009
    Posts:
    791
    Location:
    India
    Hi,

    I'm again with some unusual finding in my system. Here are the details...

    When i scan my system with NOD32's Integrated SysInspector, it flags almost every process in my system as Risky (rating - 9) and many other files, registry entries. But when i scan with an standalone version (1.1.2.0), not a single entry is flagged as risky...

    Note: I don't seem to have any infection or any strange behavior.

    My System Info..
    XP SP3/NOD32 v4.0.437.0/OA Premium

    Thanks,
    Harsha.
     

    Attached Files:

  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Have you tried uploading some of those files to VirusTotal?
     
  3. harsha_mic

    harsha_mic Registered Member

    Joined:
    Mar 11, 2009
    Posts:
    791
    Location:
    India
    Thanks for the reply Marcos.

    I have scanned few of the flagged files... Out of which user32.dll is flagged by 2 vendors which seems to be a false positive.

    I've scanned with a-squared free (smart scan) and it doesn't detect a single item as risky.

    Note: Standalone Version doesn't flag a single entry. You can see the attached screenshot in my previous post.
     

    Attached Files:

Thread Status:
Not open for further replies.