nod32 V3 query

Discussion in 'ESET NOD32 Antivirus' started by frenchman96, Nov 16, 2007.

Thread Status:
Not open for further replies.
  1. frenchman96

    frenchman96 Registered Member

    Joined:
    Nov 16, 2007
    Posts:
    11
    I have just upgraded to V3 and a nod32 eye icon is now in my toolbar.

    I want to remove it as its not needed, anyone tell me how please
     
  2. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec
    Yeh, uninstall NOD :)
    Seriously i dont think you can, it'd disable the protection im sure.
     
  3. swami

    swami Registered Member

    Joined:
    Mar 24, 2006
    Posts:
    167
    Hide the icon or stop egui.exe.
     
  4. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec
    Thanks for the tip swami ;)
     
  5. frenchman96

    frenchman96 Registered Member

    Joined:
    Nov 16, 2007
    Posts:
    11
    Swami

    You say "hide the icon" how?
     
  6. SteveBlanchard

    SteveBlanchard Registered Member

    Joined:
    Nov 4, 2007
    Posts:
    312
    Location:
    ENGLAND
    Right click on the tray
    Click Customise noticiations
    findt he ESET logo and click on "hide when inactive ", change to "always hide".
    Then click on Okay.

    Job Done.
     
  7. Uffbros

    Uffbros Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    157
    Location:
    Altoona,Pa
    You must have a different version 3 than me as I right click on the icon in system tray and see nothing you speak ofo_O??
     
  8. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    You right click on the task bar, and click Properties>customize where it says Notification area, find the NOD icon and click on the drop down list and highlight always hide. Then click OK. At a later date you can always reverse your decision.:D
     
  9. frenchman96

    frenchman96 Registered Member

    Joined:
    Nov 16, 2007
    Posts:
    11
    TW1845

    Do you mean

    r/c on taskbar
    properties
    start menu
    customize

    If so, this is what I get and don't see the notification area??
     

    Attached Files:

  10. frenchman96

    frenchman96 Registered Member

    Joined:
    Nov 16, 2007
    Posts:
    11
    Steve

    This is what I get when r/c on nod icon in ST
     

    Attached Files:

  11. Katril

    Katril Registered Member

    Joined:
    Feb 18, 2007
    Posts:
    21
    Dont r/c on the icon r/c just off the icon to get the task bar options go to properties and then customize
     

    Attached Files:

  12. YadaYada

    YadaYada Registered Member

    Joined:
    Nov 9, 2007
    Posts:
    18
    The option you are being given has nothing to do with the NOD32 icon.

    They are telling you how to hide the icon by using "customize notificatio icons"

    try right clicking in between the icons until you see an option to customize notification icons
     
  13. Sir George

    Sir George Registered Member

    Joined:
    Nov 10, 2007
    Posts:
    32
    You are selecting the program icon and not the "taskbar".

    You want to be on the taskbar at the bottom of the screen when right clicking...see image for details.

    Toolbar Image.JPG
     
  14. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    Katril - Thanks for providing him with a picture.
    Frenchman - Follow Katril's illustration.:)
     
  15. frenchman96

    frenchman96 Registered Member

    Joined:
    Nov 16, 2007
    Posts:
    11
    Hi Guys

    Thanks for group effort but my customize button is greyed out, see below
     

    Attached Files:

  16. Katril

    Katril Registered Member

    Joined:
    Feb 18, 2007
    Posts:
    21
    Check hide inactive icons and it will come up.
     
  17. frenchman96

    frenchman96 Registered Member

    Joined:
    Nov 16, 2007
    Posts:
    11
    Katril

    That did the trick....thanks, but the wide bar remains?
     
Thread Status:
Not open for further replies.