NOD32 v3 on Vista - temporarily freezes my apps (eg., Firefox, Incredimail) v often!

Discussion in 'ESET NOD32 Antivirus' started by oohyeah, Jul 23, 2008.

Thread Status:
Not open for further replies.
  1. oohyeah

    oohyeah Registered Member

    Joined:
    Jul 22, 2008
    Posts:
    2
    We installed NOD32 company-wide on Monday. Now I'm considering removing it completely because it is making my computer behave in a very annoying and frustrating way.

    The problem happens most frequently when I use Firefox and incredimail (since these are the 2 apps I use most often).

    With Incredimail, I noticed that every time it sends mail, or is receiving mail, the app would freeze - you can't do anything to it (though you can continue to work with other apps). If you click on the app, it would say "...not responding". If you wait for a few seconds, it will finally come back to life again.

    With firefox, I'm not sure when and why it happens, but it also happens now and again.

    If I temporarily disable NOD, then the problem goes away.

    As you can imagine, this problem is extremely frustrating. another colleague used to use v2 on XP, and never had this problem, but now she's having the same problem on vista, running Outlook.

    Other colleagues are on XP and don't seem to have the problem, so I'm guessing it's a Vista problem.

    I'm on Vista Home Premium, she's on Home Basic.

    Thanks.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Do you use the latest version of EAV 3.0.669?
    Haven't you altered default settings after installation?
    Does the problem disappear after disabling the real-time file system or web protection?
     
  3. saffron

    saffron Registered Member

    Joined:
    Nov 4, 2007
    Posts:
    82
    My recommendation would be to permanently disable Incredimail.
     
  4. oohyeah

    oohyeah Registered Member

    Joined:
    Jul 22, 2008
    Posts:
    2
    Re: NOD32 v3 on Vista - temporarily freezes my apps (eg., Firefox, Incredimail) v oft

    Thanks, Marcos. I installed the latest build and the problem seems to have gone away (fingers crossed!).

    And thanks for your, um, 'very helpful' advice too, Saffron. :blink:
     
Thread Status:
Not open for further replies.