NOD32 v3 blocks internet browsing

Discussion in 'ESET NOD32 Antivirus' started by mosec, Nov 27, 2007.

Thread Status:
Not open for further replies.
  1. mosec

    mosec Registered Member

    Joined:
    Nov 27, 2007
    Posts:
    2
    Hi everyone, I've tried using EAV 3 but it seems to block my internet browsing. When I type in an address it just hangs there for ages and in the status bar it says "web page found waiting for reply" It happens no matter which browser I use.,
    Anyone knows how to fix this in configuring or something or I should just stick to 2.7?
    Thanks
     
  2. ASpace

    ASpace Guest

    Check your firewall .

    Repair Winsock
    Windows XP SP2 and Windows Vista

    Goto Start –> Run
    type cmd and click OK.
    Type netsh winsock reset
    Press ENTER . Restart immediately !

    N.B. ! There is a space between the commands , example netshSPACEwinsockSPACEreset
    N.B. ! If you use Windows Vista , you must first run cmd as Administrator .
     
  3. mosec

    mosec Registered Member

    Joined:
    Nov 27, 2007
    Posts:
    2
    I can try that HiTech but why does this problem disappear immediately after I uninstall EAV 3?
    Also Nod32 2.7 doesn't give me any trouble of this kind
     
  4. Albinoni

    Albinoni Registered Member

    Joined:
    Feb 17, 2005
    Posts:
    709
    Location:
    Perth, Western Australia
    I'm using NOD32 V3 and dont seem to be having a problem at all, my web pages load beautifully and also I'm using Comodo FW.
     
  5. Davoid

    Davoid Registered Member

    Joined:
    Jan 30, 2007
    Posts:
    7
    Location:
    New Zealand
    I found that my internet browsing slowed right down (slow load of web pages) when using version 3, but replaced with version 2.7 and everything is fine now. (also have ZA free running)
     
Thread Status:
Not open for further replies.