NOD32 v3.0.642.0 clients cannot connect to server

Discussion in 'ESET NOD32 Antivirus' started by Network_Support, Oct 9, 2008.

Thread Status:
Not open for further replies.
  1. Network_Support

    Network_Support Registered Member

    Joined:
    Oct 9, 2008
    Posts:
    3
    We have W2K3 servers with NOD32 v3.0.642 installed. We are experiencing a problem with clients suddenly no longer being able to see the server. We have removed the NOD32 from the server and clients can connect to the server immediately. Has anyone experienced this problem? The problem started in the last week (10/1/0:cool:. Prior to this we have not had any problems.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    Did you have actually EAV installed on the server and not ESS by chance? I'd understand this could happen with ESS when the firewall is not configured properly, but EAV cannot block connections (it doesn't employ an ndis driver).
     
  3. Network_Support

    Network_Support Registered Member

    Joined:
    Oct 9, 2008
    Posts:
    3
    Thanks for the quick response - I will check it out in the AM.
     
  4. Network_Support

    Network_Support Registered Member

    Joined:
    Oct 9, 2008
    Posts:
    3
    I verified that EVA 3.0.642 was installed. Another note - one of the three servers has been having a problem about the same time (4pm) over the last three days. Initially we rebooted the server to reestablish client connections (before we narrowed it down to NOD32). We also experienced simular symptoms on a XP system acting in a server role (multiple users accessing a shared folder on the system).
     
Thread Status:
Not open for further replies.