NOD32 v2.7 and bronze icons?

Discussion in 'NOD32 version 2 Forum' started by VidKo, Dec 3, 2007.

Thread Status:
Not open for further replies.
  1. VidKo

    VidKo Registered Member

    Joined:
    Nov 5, 2007
    Posts:
    41
    Location:
    Slovenia
  2. ASpace

    ASpace Guest

    This is issue with your video card drivers .

    1. Visit your video card vendor and update your drivers to the very latest
    2. Reboot


    Install ESET Antivirus v3 :thumb:
     
  3. VidKo

    VidKo Registered Member

    Joined:
    Nov 5, 2007
    Posts:
    41
    Location:
    Slovenia
    I was actually using v3.0 but reverted back to v2.7.

    My graphic drivers are the latest. I noticed the problem on an nvidia graphic card based desktop computer and on my notebook with an Intel integrated graphic card.
     
  4. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec

    did they all have the latest driver ? If so...theres your problem. ;)
     
  5. VidKo

    VidKo Registered Member

    Joined:
    Nov 5, 2007
    Posts:
    41
    Location:
    Slovenia
    I have the latest drivers. I will reinstall NOD32 and report back.
     
  6. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec
    That what i meant !!! If the latest driver is installed on all the machines you see the discoloured icon on ,then its the latest driver causing the glitch. ;)
     
  7. mhc451

    mhc451 Registered Member

    Joined:
    Aug 22, 2007
    Posts:
    1
    Location:
    Columbus Ohio
    I get the exact same thing with an ATI video card. I usually just perform a manual update and they go back to blue/green.
     
Thread Status:
Not open for further replies.