NOD32 v2.50.25 Bug ? Event ID 7022

Discussion in 'NOD32 version 2 Forum' started by Hexaguano, Jun 17, 2005.

Thread Status:
Not open for further replies.
  1. Hexaguano

    Hexaguano Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    100
    If I disable AMON by unchecking the box as per the attachment, then reboot, it takes a very long time for NOD to startup. Checking the event viewer under System, the following error is logged:

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7022
    Date: 6/17/2005
    Time: 7:23:00 PM
    User: N/A
    Computer:
    Description:
    The NOD32 Kernel Service service hung on starting.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    When NOD finally does startup, it is with AMON enabled. This only occurs if AMON is disabled prior to restarting.

    Anyone else ?
     

    Attached Files:

    • AMON.jpg
      AMON.jpg
      File size:
      99.3 KB
      Views:
      514
  2. rumpstah

    rumpstah Registered Member

    Joined:
    Mar 19, 2003
    Posts:
    486
    Hi Hexaguano:

    Most likely you have this configuration:
     

    Attached Files:

  3. Hexaguano

    Hexaguano Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    100
    That is correct rumpstah.

    So this is by design ? I guess I was expecting it to startup but in the "disabled" mode.
     
    Last edited: Jun 17, 2005
  4. rumpstah

    rumpstah Registered Member

    Joined:
    Mar 19, 2003
    Posts:
    486
    Hi Hexaguano:

    Yes, this is by design. It is on to restart by default.

     
  5. Visitor99

    Visitor99 Guest

    Good catch!
     
  6. Hexaguano

    Hexaguano Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    100
    Yes, very good!

    Thanks for clearing this up rumpstah.
     
Thread Status:
Not open for further replies.