Nod32 Smart Security Stealth problem

Discussion in 'ESET Smart Security' started by Mike1959, Nov 21, 2007.

Thread Status:
Not open for further replies.
  1. Mike1959

    Mike1959 Registered Member

    Joined:
    Aug 26, 2007
    Posts:
    7
    Can anyone please advise me on how to obtain a 'Full Stealth' status when using the latest nod32 smart security?
    when I check it at http://www.grc.com/default.htm it's shows me as having port 135 open...I'm not experienced enough in the creating of rules but I do need to either close it or filter it somehow.

    any help would be appreciated.

    Mike.
     
  2. boesdad

    boesdad Registered Member

    Joined:
    Aug 24, 2007
    Posts:
    65
    Hi Mike,

    I have my firewall setup as interactive and did the following
    in the advanced setup:

    Under Personal Firewall (in advanced setup)
    click on Rules and zones.

    Click on Setup for Trusted zone

    On the window that opens, click on Strict Protection.

    Hope this helps
     
  3. Mike1959

    Mike1959 Registered Member

    Joined:
    Aug 26, 2007
    Posts:
    7
    thank you friend for your reply...
    however I do have that setting already on...
    I'm just wondering if it's something to do with me sharing my internet connection with another pc via my network perhaps?
    either way I need to somehow retain my network but close this port.

    thanks again.

    Mike.
     
  4. Zykan

    Zykan Registered Member

    Joined:
    Sep 24, 2004
    Posts:
    15
    You need to check your router settings as well as most by default, Under WAN setting, Check Ping request is on and this fails on GRC....turned off it will pass the Shields test.
     
  5. rahx

    rahx Registered Member

    Joined:
    Nov 13, 2007
    Posts:
    22
    Do the GRC test first thing when you boot up.

    What I found out is that sometimes when you run an application, such as a game client, it could open a local port and then leave it open even if you close the app.

    Hope ths helps.
     
Thread Status:
Not open for further replies.