Nod32 slows down login into some websites??

Discussion in 'NOD32 version 2 Forum' started by kumarprabhatn, Jun 1, 2006.

Thread Status:
Not open for further replies.
  1. kumarprabhatn

    kumarprabhatn Registered Member

    Joined:
    May 1, 2006
    Posts:
    32
    I have updated version of nod32 and all settings as prescribed in this forum.. But nod32 slows down or in some cases blocks login into some websites which are trusted.. Any idea why o_O
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    I would suggest repairing Winsock, then repair IMON; see post number 40 HERE

    This should resolve your problem.

    Cheers :D
     
  3. kumarprabhatn

    kumarprabhatn Registered Member

    Joined:
    May 1, 2006
    Posts:
    32
    Thanks.. that really helped.. :) But i can't access my router after applying that fix !!
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Did you reboot and then "Repair IMON", and then reboot again?

    Do you have a fixed IP address?

    Cheers :D
     
  5. kumarprabhatn

    kumarprabhatn Registered Member

    Joined:
    May 1, 2006
    Posts:
    32
    Yes.. I did everything.. Problems :
    1. PC start up slows down like hell !!
    2. Same problem is repeated (login slows down)
    3. I can't access my router which i used to using my default gateway..
    Probs on probs !!:'(
     
  6. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Ok, try re-downloading Winsock XP Fix and running it again, reboot when asked, then Repair IMON, then reboot again.

    I've done this well over 100 times without a single issue.

    Cheers :D
     
Thread Status:
Not open for further replies.