NOD32 signature in email

Discussion in 'NOD32 version 2 Forum' started by diddlydumdum, Dec 23, 2005.

Thread Status:
Not open for further replies.
  1. diddlydumdum

    diddlydumdum Registered Member

    Joined:
    Dec 22, 2005
    Posts:
    24
    Hello,

    I'm a novice looking for a bit of help.

    When I send or receive email I get a NOD32 "signature" which reads, "This message was checked by NOD32 antivirus system. http://www.eset.com".

    How do I get rid of this?

    Any suggestions will be welcome. Thanks in advance.

    Diddlydumdum
     
  2. cupez80

    cupez80 Registered Member

    Joined:
    Jun 28, 2005
    Posts:
    605
    Location:
    Surabaya Indonesia
    IMON --> POP3 -->check "No Notification"
     
  3. diddlydumdum

    diddlydumdum Registered Member

    Joined:
    Dec 22, 2005
    Posts:
    24
    Thanks for that, cupez80. Your help is much appreciated!

    Sincerely,
    Diddlydumdum
     
  4. Netherlands

    Netherlands Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    159
    I have the problem that there is no signature when i use Outlook on a other account then the account i installed nod32 on. I have this issue for a long time is there someone who had a sollution for this. I contacted the dutch nod32 support but they didn't come with a sollution.
     
  5. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    By "account", do you mean a different e-mail account, a different Outlook profile, or a different Windows user/login?
     
  6. Netherlands

    Netherlands Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    159
    I have installed Nod32 under (windows XP user) account 1 and when i run outlook there is this nod32 icoon in the outlook menu and in all a-mail there is this tag. But when i log out and then log into (windows XP user) account 2 and then start outlook there is no nod32 icoon in the outlook menu and no nod32 tag in the e-mails.

    And under account 1 en 2 there are diferent e-mail accounts.
     
  7. BJStone

    BJStone Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    139
    I believe he means he installed NOD while being logged in as user 1 (XP account), but when he runs xp while in account 2 he misses the signature. Below I ask him in his native language if I interpreted his question correctly, so I'll chime in from time to time to look for his answer.

    Netherlands, heb ik het goed vertaald voor je ? Er staat in het engels het volgende :

    Ik denk dat hij bedoelt dat hij NOD geinstalleerd heeft onder XP account 1, maar hij mist de vermelding van NOD dat er gescand is als hij onder account 2 draait op XP.
     
  8. SSK

    SSK Registered Member

    Joined:
    Nov 28, 2004
    Posts:
    976
    Location:
    Amsterdam
    Are all the XP user-accounts Administrator accounts?
     
  9. Netherlands

    Netherlands Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    159
    yes this is correct. And both the accounts have administrator rights
     
  10. BJStone

    BJStone Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    139
    Thanks Netherlands,
    I interpreted right :
    ......he means he installed NOD while being logged in as user 1 (XP account), but when he runs xp while in account 2 he misses the signature. And both the accounts have administrator rights.
     
  11. SSK

    SSK Registered Member

    Joined:
    Nov 28, 2004
    Posts:
    976
    Location:
    Amsterdam
    ...Ik ben ook Nederlands :)

    But that strange, looks like a bad install. Can you check Outlook Add-ins on the Account you have the problems with? Is there a NOD Add-in?
     
  12. Netherlands

    Netherlands Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    159
    That's the problem there is nod32 add in. In the first user account there is a nod32 icon in outlook but there is non when i log in to the secound windows account.
     
  13. SSK

    SSK Registered Member

    Joined:
    Nov 28, 2004
    Posts:
    976
    Location:
    Amsterdam
    Care to try a reinstall? After reboot, delete the ESET folder before running the installer again :)
     
  14. BJStone

    BJStone Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    139
    Ja, heb ik gezien in de profile. :D

    I can't be of any help with this one because I don't run outlook.
     
  15. Netherlands

    Netherlands Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    159
    I will reinstall nod32 tommorrow and post the results here.
     
  16. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
  17. Netherlands

    Netherlands Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    159
    I have reinstalled nod32 but the problem remains.
     
  18. Netherlands

    Netherlands Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    159
    i did a small test. I have nod32 installed in windows user account 1 and then there was nog Emon scanning in outlook on account 2. Then i installed nod32 on account 2 (with the installation of account 1 still installed) and then the Emon scanning in outlook on account 1 was gone. this is realy strange i hope someone has a sollution for this problem !!
     
  19. Netherlands

    Netherlands Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    159
    Ok it seems that it has nothing to do with the installation of nod32 under account 1 or 2. I only have the emon scanning options in outlook on the first windows xp account i log into when i start my computer.
     
  20. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Off-topic\wrong Forum post removed. Let's Please confine our posts to Nod32 or Nod32 support and any comparison type posts can be placed in our other anti-virus software forum.
     
  21. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    Netherlands, can you go to the Windows registry and look for this key?

    HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins

    Look for any subkeys under this entry (yellow subfolders on the left side) that have to do with EMON. Do this when logged in as User 1, and also User 2. Also look here:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins

    Again, all this is guesswork, since I do not have Outlook.
     
  22. Netherlands

    Netherlands Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    159
    I have found no traces that could be related to nod32 or EMON in

    HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins
    or
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins

    have you read my previous post:
    "Ok it seems that it has nothing to do with the installation of nod32 under account 1 or 2. I only have the emon scanning options in outlook on the first windows xp account i log into when i start my computer."

    It looks like when i start my compoter nod32 checks one time if outlook is installed and than apply the addin and then doesn't check anymore until i restart my pc, very strange !
     
Thread Status:
Not open for further replies.