NOD32/Quickbooks 2007

Discussion in 'ESET NOD32 Antivirus' started by beastacle, Jul 7, 2010.

Thread Status:
Not open for further replies.
  1. beastacle

    beastacle Registered Member

    Joined:
    Jul 7, 2010
    Posts:
    1
    Hello everyone,

    I've had an issue with Symantec Endpoint Protection and Quickbooks 2007; SEP holds on to the shared quickbooks company file on the server, and when a client tries to access the file they get a error reporting "the file is already in use". Symantec's fix was to exclude the directory where the quickbooks file was located because auto-protect was the culprit that was holding on to the file. Well that doesn't work, and after spending 2 hours on the phone with their tech support their only fix is for us to get quickbooks 2009 or higher, and of course they don't have a fix for it. They suck!

    I want to check here to see if anyone has had a similar issue with Nod32 because we want to switch to it.

    Thanks!
     
  2. Spiral123

    Spiral123 Registered Member

    Joined:
    Jan 10, 2007
    Posts:
    128
    I would verify that Symantec is the culprit, cause that is a common error from Quickbooks. You might want to see if you can exclude certain processes from the antivirus as well, like the QBW32.exe and other processes of QB, along with the network location of the company files.

    I have not had any issues with NOD32, or Microsoft Security Essentials with Quickbooks environments yet, but you never know with antivirus products since they are changing constantly.
     
  3. YeOldeStonecat

    YeOldeStonecat Registered Member

    Joined:
    Apr 25, 2005
    Posts:
    2,345
    Location:
    Along the Shorelines somewhere in New England
    If you follow the best practice guides of accounting software, you'll find that most of them always tell you to have your antivirus software on the server exclude the data directory of the accounting product, as well as disable the scanning of network drives from the workstation side too.
     
Thread Status:
Not open for further replies.