NOD32 protection disabled

Discussion in 'NOD32 version 2 Forum' started by chigganick, Feb 19, 2009.

Thread Status:
Not open for further replies.
  1. chigganick

    chigganick Registered Member

    Joined:
    Feb 19, 2009
    Posts:
    1
    Today for some reason when i turned my computer on my NOD32 protection was disabled. It has always worked great before and never had any problems. I dont know much about NOD32 however the AMON section is disabled, and it says "File system monitor not started" and when i click the start button a pop up box says "Unable to load system file monitor". When i go to the NOD32 section and go to run a scan it says "The file NOD32.000 is damaged". The same error comes up when i click on Run NOD32 or In-depth analysis

    My updates works fine and my NOD32 is up to date.

    Thanks in advance :D
     
  2. Philippe_FR22

    Philippe_FR22 Registered Member

    Joined:
    Sep 6, 2007
    Posts:
    249
    Hello,
    Same for me... I noticed that cleaning the virus database cache (advanced configuration / updates) solved temporarly (for me) the problem...

    You can either check that using a standard user account, you can access and modify the configuration. In my case, I noticed some problem at this stage... Error while saving configuration file... I probably will have to uninstall, deeply clean EAV and reinstall...

    Regards
     
Thread Status:
Not open for further replies.