NOD32 Online Scanner Results-Questions

Discussion in 'ESET NOD32 Antivirus' started by TheKid7, Apr 12, 2008.

Thread Status:
Not open for further replies.
  1. TheKid7

    TheKid7 Registered Member

    Joined:
    Jul 22, 2006
    Posts:
    3,469
    I tried an online scan with NOD32 but it seemed to hang on a 200 MB .exe file. I gave it about 15 minutes on the file and gave up. Multiple malware had been detected in the "c:\...\Application Data\...Sun\Java\" area.

    I tried Kaspersky online scanner and got similar results (all infections in the Sun Java area) but it appeared to hang on a CD ISO Image so I stopped the scan after about 15 minutes had elapsed on the CD ISO image.

    I did a custom scan of the same area with both AVG AntiSpyware and a2free and both showed the area was clean.

    I am in the process of running a Panda Active Scan. It is showing some infections in the same area.

    Before any of the above actions, I ran a routine scan with McAfee Enterprise 8.0i and it showed that it detected and deleted two malware files in the same area.

    I am a little confused. At first I thought that this could be an early symptom of hard drive failure. The hard drive S.M.A.R.T. shows OK but that does not prove that the hard drive is not malfunctioning.

    Should I start the scan with NOD32 online scanner again but this time choose the option to clean infected files? I always worry about false positives. I guess that the worse thing that would happen is having to re-install Java.

    Thank you.
     
  2. ASpace

    ASpace Guest

    These infections are most likely not a false positive but infections in the Java's cache - real and common ones.
     
  3. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    go to control panel, click on classic view if not already.
    click on java.
    under the title temporary internet files,click on setttings,click on delete files.
    you should concider updating mcafeee enterprize AV to 8.5i the lastest version which im sure you can login to the website and download or get the files from your companie if thats how you obtain it.

    java had an update recently concider deleting the tempoary java files,uninstall java,download lastest from the sunmicrosystems website and install.
     
Thread Status:
Not open for further replies.