NOD32 not working after installation.

Discussion in 'NOD32 version 2 Forum' started by Aji, Dec 4, 2005.

Thread Status:
Not open for further replies.
  1. Aji

    Aji Registered Member

    Joined:
    May 15, 2005
    Posts:
    42
    I have installed NOD32 Single user pack on a stand alone system. But NOD32 is not working in normal mode after restart. (The system is infected with virus and NOD32 picked up some viruses in the safe mode) Is there a way to get this working in normal mode?
     
  2. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    If you believe you are still infected look here. https://www.wilderssecurity.com/showthread.php?t=50662
     
    Last edited: Dec 4, 2005
  3. webyourbusiness

    webyourbusiness Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    2,640
    Location:
    Throughout the USA and Canada
    or the registry is messed up so badly, that it's not a problem for NOD32 to start... I'm noticing more and more registry issues AFTER cleanup on machines I clean now - the infestations are either much more embedded than before, or the ripping them out isn't being done as cleanly as before... a good registry clean might help... there is a thread here with links from some very knowledgable folk to tools that do a really good job... seach the nod32 forums for recent threads containing "registry"...
     
  4. gue_st

    gue_st Guest

    You could try other AV tools, it is possible that your computer is still infected.
    Kaspersky AV trial or online scanner, VBA32 console scanner, Panda online scanner. After that, you can install NOD32 and hopefully it will work properly.
    If that does not work, backing up your files and clean windows install is probably the best option.

    It is unlikely that registry cleaner can solve serious registry issues, but there is a good chance to mess up even more, if you don't know what you are doing.
     
Thread Status:
Not open for further replies.