Nod32 Mirror not working

Discussion in 'ESET NOD32 Antivirus' started by LuSiD, Jun 25, 2008.

Thread Status:
Not open for further replies.
  1. LuSiD

    LuSiD Registered Member

    Joined:
    Jul 25, 2003
    Posts:
    25
    Location:
    Vegemite Central
    Okay, I'm officially going crazy and have been at this all day.
    I have viewed numerous how to's on these forums and searched till I'm blue in the fingers from so much typing and I can't figure out what I'm missing.

    I have an XP machine with Nod32 BE v3 installed, I updated this and created a mirror file successfully (shared local folder).
    On the second machine I have Windows Server 03 installed, Nod32BE v3 installed and I'm trying to update this machine from the mirror file I created on the other machine.

    I have read every 'how to' and set up thread I can find on these forums and according to them I've done it correctly, however when I click on 'update' I'm getting continual username password incorrect errors and I can't resolve it.

    If you need more specific information just ask and I'll add it, I'm not sure what the problem is so I'm not sure what to include here.............o_O
     
  2. ASpace

    ASpace Guest

    Hello!

    On the computer where the Mirror is installed you must make sure port 2221 is opened . From the EAV Mirror settings , make sure you have configured the program to provide updates as HTTP server (there should be a checkmark) . From the advanced options make sure there is no additional settings for extra security (no username or password required) .
    Confirm the changes and update the program

    Then , log in from the server , edit its EAV settings (updates -> add server) so that it updates from http://ip:port , example http://192.168.3.6:2221
     
  3. LuSiD

    LuSiD Registered Member

    Joined:
    Jul 25, 2003
    Posts:
    25
    Location:
    Vegemite Central
    Thanks for the advice, I finally got it working.
    Weird thing was I had to have the update files dumped loosely in the root directory of C.
    I could not get it to work when I had the update files in a seperate directory, I tried many different locations and different syntax for the update server (http://10.0.0.10:2221/mirror) and the like but none worked.

    Thanks for the help, I wll mess around and see if I can get it to work from a sub folder of C somehow.
     
  4. LuSiD

    LuSiD Registered Member

    Joined:
    Jul 25, 2003
    Posts:
    25
    Location:
    Vegemite Central
    double post sorry :p
     
    Last edited: Jun 26, 2008
Thread Status:
Not open for further replies.