NOD32 - How to disable for normal boot while in safe mode ?

Discussion in 'ESET NOD32 Antivirus' started by krjone01, May 1, 2008.

Thread Status:
Not open for further replies.
  1. krjone01

    krjone01 Registered Member

    Joined:
    May 1, 2008
    Posts:
    1
    Well it looks like for some reason NOD32 is now causing my system to reboot when it starts up. Its a W2K box that is set for auto login. As soon as the splash screen comes up, the PC reboots. I'm thinking something is crashing at the kernel level. I went into safe mode and tried to uninstall it, but the control panel add/remove says that the MS Installer is not running.

    What do I need to do to disable NOD32 from starting up duing normal boot while I am in safe mode ? I'm thinking I need to dink with some registry keys but which ones ?
     
  2. bdmc

    bdmc Registered Member

    Joined:
    May 11, 2006
    Posts:
    55
    You should be able to set the ESET services to disabled instead of automatic
     
  3. Alith

    Alith Registered Member

    Joined:
    Oct 30, 2004
    Posts:
    69
    How exactly does one disable NOD32 AV and have it stay disabled on reboot to normal mode on XP machine ?
     
  4. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland
    Can't you access the msconfig in safe mode?
     
  5. Alith

    Alith Registered Member

    Joined:
    Oct 30, 2004
    Posts:
    69
    Now why didn't I think of that. :) Thanks.
     
  6. webyourbusiness

    webyourbusiness Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    2,661
    Location:
    Throughout the USA and Canada
    never mind - read your problem incorrectly...sorry -please ignore
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.