Nod32 for POP3

Discussion in 'NOD32 version 2 Forum' started by amigaman, Jul 12, 2005.

Thread Status:
Not open for further replies.
  1. amigaman

    amigaman Registered Member

    Joined:
    Jul 12, 2005
    Posts:
    2
    Location:
    Prestons NSW
    Hi,

    I recently upgraded Nod32 to version 2.50.25.0 and I am having a problem with the POP3 Scanner.
    When I boot up it says it has not been configured yet. I go to Settings/AutoConfig and import my accounts from Outlook Express and everything seems fine but when I reboot the PC I am back to square one.
    Any ideas please.
    I am running WindowsXP Professional SP1

    Cheers, amigaman.
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi amigaman, welcome to Wilders.

    Within Outlook Express, can you please go to Tools> Accounts then click on the account that you are trying to receive mail and then click on "Properties" and check all of your settings (incoming and outgoing mail etc). I think you will find this is an Outlook Express issue and not a Nod32 issue.

    Let us know how you go...

    Cheers :D
     
  3. amigaman

    amigaman Registered Member

    Joined:
    Jul 12, 2005
    Posts:
    2
    Location:
    Prestons NSW
    Hi Blackspear,

    I have checked my accounts in Outlook Express and all seems fine.
    My email is certainly working fine and the problem only started immediately after upgrading my Nod32 software.
    Is there something in particular you are looking for in my Outlook Express settings?

    Cheers, amigaman.
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Hello,

    it seems that pop3scan.exe was not removed from the registry after you upgraded to v. 2 (e.g. if an attempt to restore OE settings failed). Please remove it from the registry manually (e.g. using MSconfig or Hijackthis)
     
Thread Status:
Not open for further replies.