Nod32 Extra Tweaks and Google Earth

Discussion in 'NOD32 version 2 Forum' started by recrem, Jul 4, 2006.

Thread Status:
Not open for further replies.
  1. recrem

    recrem Registered Member

    Joined:
    Jul 4, 2006
    Posts:
    1
    Hi guys,

    I have followed the tutorial on maximising Nod32 as directed by Nod32 Australia, after being infected by a nasty malware application. I have since found that Google Earth now fails to contact its server and I am unable to download new images.

    I know that the Nod32 tweak is stopping this from running properly but don't know how to allow this app to work as it should without undoing the changes made from the tutorial.

    Does anyone have any ideas on how to get Google Earth working? Please forgive me if this question has already been answered, but as I am at work I have a very limited time to search through these forums and I couldn't find anything that has helped.

    Thanks.
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi recrem, welcome to Wilders.

    This simply does not sound like an issue with NOD32, have you tried reinstalling Google Earth?

    Have you checked your firewall's settings?

    Cheers :D
     
  3. kjempen

    kjempen Registered Member

    Joined:
    May 6, 2004
    Posts:
    379
    I use NOD32, and I have run Google Earth plenty of times. My NOD32 is tweaked to the maximum.
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Same here ;) :D
     
  5. YeOldeStonecat

    YeOldeStonecat Registered Member

    Joined:
    Apr 25, 2005
    Posts:
    2,345
    Location:
    Along the Shorelines somewhere in New England
  6. ASpace

    ASpace Guest

    I don't use Google Earth (although I find it fantastic) and I don't know what ports exactly it use but if it use HTTP you may check IMON's compatiability for it as shown in the screenshot below . Make sure Google Earth is green(higher efficency) .

    Then Open IMON-Setup-Miscelanneous-Exclusions and add some G-Earth programs there so they won't be scanned by it . Do the same with AMON but in AMON-Setup

    If this doesn't fix the problem , reinstall NOD32 as suggested by Blackspear and make sure you configure it using his settings.


    Make sure you configure your firewall correctly so it allows Google Earth to communicate .

    If this doesn't correct the problem , please write an email to one of these addresses so you'll contact the ESET TechSupport:
    support@eset.us
    support@eset.sk


    HiTech_boy
     

    Attached Files:

Thread Status:
Not open for further replies.