NOD32 crashing CLCapSvc

Discussion in 'ESET NOD32 Antivirus' started by koreninja, Dec 4, 2008.

Thread Status:
Not open for further replies.
  1. koreninja

    koreninja Registered Member

    Joined:
    Mar 13, 2008
    Posts:
    7
    I just bought a VisionTek TV Wonder 650 and whenever I use the Catalyst Media Center I get CLCapSvc has stopped responding.

    After checking the ATI website they deduce that this is caused by Kaspersky, but after trying to find fixes for it because I don't have Kaspersky, I came across this forum post.

    http://www.hauppauge.co.uk/board/showthread.php?t=14937

    http://support.ati.com/ics/support/default.asp?deptID=894

    So from there after that guy uninstalled nod32 ss that his problems fixed up. He never posted any kind of solution so I was wondering if anyone else came across this problem.

    If not, what settings in NOD32SS should I probably tinker with to get this working?

    So far all I tried was to go into web browsers and put a cross in CatalystMC.exe but still no luck.

    Any ideas? I just bought 2 years of nod32, uninstalling it is not an option, plus it's my fav AV/FW. :)

    I could be completely wrong but this is a good place to start deducing.

    Thanks!
    KN
     
    Last edited: Dec 4, 2008
  2. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    Have you tried excluding the directory containing the Catalyst Media Center files from being scanned? If so, did that make any difference?

    Regards,

    Aryeh Goretsky
     
Thread Status:
Not open for further replies.