NOD32 AV 4 (Real time protection) causing typing lag/delay...

Discussion in 'ESET NOD32 Antivirus' started by snipez, Jul 24, 2009.

Thread Status:
Not open for further replies.
  1. snipez

    snipez Registered Member

    Joined:
    Jul 24, 2009
    Posts:
    2
    Hi guys.

    I've just installed NOD32 AV 4 and it seems to cause my typing to lag/delay...i see what i type a few seconds later. it's actually really annoying =\...

    If i disable Real time protection the lag disappears.
    i was just wondering if there was something else i could disable to prevent it from scanning my keystrokes.

    thanks
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,382
    Location:
    Texas
    Hello snipez,

    Rather than disable realtime protection, click the tray gui, press f5, and under realtime protection, uncheck scan all files. It may or may not help.
     

    Attached Files:

  3. snipez

    snipez Registered Member

    Joined:
    Jul 24, 2009
    Posts:
    2
    YES thank you so much...i was just about it uninstall it and go back to avg...this has resolved my issue...

    thanks a lot
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    65,382
    Location:
    Texas
    Good to hear snipez. Thanks for the feedback. :)
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.