NOD32 AV 4.0.467 is not working correct in Win2008 R2, server freezes!

Discussion in 'ESET NOD32 Antivirus' started by fahlis, Nov 9, 2009.

Thread Status:
Not open for further replies.
  1. fahlis

    fahlis Registered Member

    Joined:
    Jun 20, 2005
    Posts:
    20
    Hello,

    I had an issue with latest version of NOD32 AV v 4.0.467, after I installed it on a Win2008 R2 RDS server I cannot right click anywhere in the servers GUI, doing that makes the server freeze and not working at all, I then have to hard reboot it altogether. The I unistalled it on the server and rebooted.

    Yesterday we noticed big+ problems when starting up Office Word 2007, explorer.exe hanged and timed out,no problem with other office applications, so I took a chance and just made a repair install of Office 2007, rebooted and all was fine during the days test run on the server, at least until I decided to give NOD32 v4.0.467 a chance again, so I installed and rebooted, and the exact same problem is there again.Word not starting as well as rightclicking and freezing altogether.
    This is why I suspect NOD32 big time to be the problem here. have you got any ideas what to do with this, I dont want to put this server into production without a AV software on it, and v3 is not compatible with Win2008 R2 I know, so what can I do about it ?
    Is there any known bug with NOD32 and Win2008 R2 ?


    thx /Tony
     
  2. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    Try version 3.0.694 and see if you can reproduce the problem.If you can't, then just leave Version 3 on there, it's more than sufficient for a server, V4 is not necessary for you.
     
  3. fahlis

    fahlis Registered Member

    Joined:
    Jun 20, 2005
    Posts:
    20
    Ok, so I should just ignore the compatibility warning for version 3 then and check the box "don´t show again" ?
    It shows up for all separate user logins on the server.
     
  4. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    Yes !

    What do you mean ?
     
  5. fahlis

    fahlis Registered Member

    Joined:
    Jun 20, 2005
    Posts:
    20
    Ok,
    well when I have installed version 3 and instantly when I login to the server a window pops up saying "this version of NOD32 is is not compatible with this version of Windows", it gives a link to check online for a solution.Solution then is install version 4 which I now know does not work, I can also click ingore and I have an option to click never show this again. I could have posted a snapshot of the popup window but right now I have it uninstalled ...awaiting som statement from Eset regarding the exact compatibility problem. If it doesn´t affect any important functions in this terminalserver then I sure an ignore it and use version 3, but as it´s a terminalserver that has to be done at first login for approx 40 users :(
    Also what happens in the future when patches and service packs for Win2008 R2 is released with this version 3 and compatibility one wonders...
    Hoep you understand what I mean by my "dizzy" explanation above :)

    thx /Tony
     
  6. fahlis

    fahlis Registered Member

    Joined:
    Jun 20, 2005
    Posts:
    20
    Btw it would be nice if someone from Eset can state what versions of NOD32 AV is the right one to use for these different scenarios/servers.

    Win2008 64bit Exchange 2007 server
    Win2008 64bit Domain Controller-File Server
    Win2008 64bit Terminalserver

    Win2008 R2 Domain Controller-File Server.
    Win2008 R2 Terminalserver

    As version 4 seems not recommendable and for sure freaks out on a Win2008 R2 and also version 3 has compatibility issues, is it possible to use version 2.7 instead or does that not work at all ?
    This specific customer wont run the server without AV software on it and will switch to a different AV software that is compatible if this cant be solved :(

    thx /Tony
     
  7. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
  8. fahlis

    fahlis Registered Member

    Joined:
    Jun 20, 2005
    Posts:
    20
    Hello Wayne

    Yes I have added some exclusions for 3rd party database files and some more that needs to be excluded, and I also have followed the steps from the kb you are reffering to.
    But it does not help, do you perhaps know exactly what the compatibility
    issue is for version 3 with Win2008 R2 ?

    thx /Tony
     
  9. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    Does it say in the compatability message why it isn't compatible ? something like, cannot integrate into security center ?

    Iv'e installed it and ignored the message and it ran fine.Other people were recommended to install V3 on server 2003 and 2008 so......
     
Thread Status:
Not open for further replies.