NOD32 AntiVirus 3.0 - task bar icon?

Discussion in 'ESET NOD32 Antivirus' started by dclark61, Jul 11, 2008.

Thread Status:
Not open for further replies.
  1. dclark61

    dclark61 Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    7
    Running Windows XP SP2. I installed NOD32 AntiVirus 3.0, rebooted, and while running it displayed an icon in the task bar. But after rebooting again, I got the splash screen for NOD32 but there's no icon in the task bar. Is this expected behavior? Thanks in advance.
     
  2. Togg

    Togg Registered Member

    Joined:
    Jun 24, 2003
    Posts:
    177
    It happened to me when I had 2.7 and still occasionally happens now with 3.0. I don't believe it's by design and I think there were some threads here, or at another forum, about the 'problem'. If there was a 'solution' I don't remember what it was.

    When it first happened I re-enabled the splash screen to confirm that NOD was actually loading at bootup, and assume things are OK because I still see the update notifications, even though the icon is missing.
     
  3. dclark61

    dclark61 Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    7
    Thanks. I guess I'll assume that if process ekrn.exe is running, things are OK.
     
  4. Togg

    Togg Registered Member

    Joined:
    Jun 24, 2003
    Posts:
    177
    Hopefully someone who remembers when this behaviour was discussed will respond if there is a 'fix'. Now that you have brought it up, I may check with ESET support to see if this is a known issue.

    In the past I assumed that it was just another Windows thing, and that some other program, or programs, jostling for position in the startup 'queue' had elbowed the NOD icon out of the way!!
     
  5. Huwge

    Huwge Registered Member

    Joined:
    Oct 21, 2004
    Posts:
    405
    Location:
    UK
    I posted about this a while ago.

    I still get this 'glitch' now and again
     
  6. Togg

    Togg Registered Member

    Joined:
    Jun 24, 2003
    Posts:
    177
    My icon is now back from its unauthorised vacation, so who knows what the h**l is going on!

    I checked the V3 users guide and followed the steps to ensure that the 'automatic real time file system protection startup' option was properly selected and there doesn't seem to be anything else that needs to be done.
     
  7. mongatu

    mongatu Registered Member

    Joined:
    May 19, 2007
    Posts:
    36
    I've noticed with vista x64 that sometimes icons that are setup to appear in the system tray sometimes fail to show up. Not just NOD32. It's very irritating. I'm surprised MS hasn't solved this niggling issue by now. Usually, logging off and back on temporarily solves the problem.
     
Thread Status:
Not open for further replies.