NOD32 and Folding@Home

Discussion in 'NOD32 version 2 Forum' started by RayJay, Mar 26, 2005.

Thread Status:
Not open for further replies.
  1. RayJay

    RayJay Registered Member

    Joined:
    Mar 24, 2005
    Posts:
    6
    Location:
    Nebraska, USA
    I've been using NOD32 for a few months now as well as Folding@Home console version for about the same amount of time with no problems.

    Recently I implemented the extra settings for NOD32 as documented at Extra settings for Nod32 thread.

    Now my Folding console can not send completed WU's back. It has no problem getting new units but I get the following error when it tries to send completed units:
    This has happened for 2 consecutive work units so far. Before implementing the extra settings in NOD32 I never had a problem sending completed units.

    I have set up my folding directory to be exempt from scanning as well as exempting the folding programs in the HTML section of NOD32.

    Everything else seems to work OK. Is there a setting that I am missing?
     
  2. RayJay

    RayJay Registered Member

    Joined:
    Mar 24, 2005
    Posts:
    6
    Location:
    Nebraska, USA
    Somehow, it has cleared itself up and sent the 2 pending work units. I don't think it was a problem with the Folding@Home servers because I was able to send completed work units from another machine during the same time period. Also, this other machine has not had the "Extra Settings" implemented yet.
     
  3. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi RayJay, welcome to Wilders.

    Keep an eye on it over the next week or so and let us know how you go...

    Cheers :D
     
Thread Status:
Not open for further replies.